Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

runtime error?


  • Please log in to reply

#1
dark knight

dark knight

    Member

  • Member
  • PipPip
  • 19 posts
When loading certain webpages I am getting "runtime error has occurred. Do you wish to debug? Line:xxx" Error: Expected ';' or Error: undetermined string constant or etc....
Is this a problem with IE or Java Script? how do I fix this? please help! :tazz:

Attached Thumbnails

  • runtime_error.jpg

  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In IE> Tools> Internet Options>Advanced> tick "disable script debugging IE" and "disable script debugging other". Also untick "display a notification of every script error".

That ought to do it!
Johanna

Edited by Czarina, 14 September 2005 - 10:05 PM.

  • 0

#3
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thanks! I tried what you suggested but there is only "disable script debugging" no "disable script debugging IE or Other"
but now I'm getting this pop up instead
  • 0

#4
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Thanks! I tried what you suggested but there is only "disable script debugging" no "disable script debugging IE or Other"
but now I'm getting this pop up instead :tazz:

Attached Thumbnails

  • new_script_error.jpg

  • 0

#5
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Follow the steps as previously suggested by Czarina; but this time disable the "Display a Notification about script error"
  • 0

#6
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
thanks. I had also already unticked the "display a notification about every script error".
& still getting the error above
  • 0

#7
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Just wondering do you have the latest version of IE.
Open IE. Click Help -> About; check if you have the latest version i.e., IE6 Sp2
  • 0

#8
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
It's IE6 but I think it's sp1

Attached Thumbnails

  • ie_version.jpg

  • 0

#9
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
do I need to update my IE?
  • 0

#10
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Yes you do. Do it from Windows Update.
  • 0

#11
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I downloaded Service pack 2 and logged onto messenger without any error warnings!!!! The problem appeared to have been fixed(at least for msn)!! Thank you everyone for responding in such a prompt manner and for all your excellent advices! very much appreciated!
  • 0

#12
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
spoke too soon! it's back!
  • 0

#13
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Now follow Post#2 by Czarina; those options will now be there.

Edited by darth_ash, 17 September 2005 - 02:12 AM.

  • 0

#14
dark knight

dark knight

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
tried the steps again. It's still popping up!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP