Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

default setings


  • Please log in to reply

#1
battlefield nut

battlefield nut

    Member

  • Member
  • PipPip
  • 32 posts
a wile ago i set all the files to windows m player now when i want to put a new lvl on battlefield 2 cuz its in windows m player it dont work is there a way to set them back on default

Edited by battlefield nut, 15 September 2005 - 12:36 AM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Media Player, click tools, options. file types, choose the ones you need, or press select all, click apply, close the open Media Player
  • 0

#3
battlefield nut

battlefield nut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
it did not work when i download a file it is in windows m player i need to get it back to default
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Can I check you want or do not want Media Player to play this
  • 0

#5
battlefield nut

battlefield nut

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
i dont want windows m player to play them like when i download a new map for battlefield 2 its in windows m player i did it i long time ago is there a way to get it back to the default
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open Media Player then click tools, file types, remove all the ticks, click apply and close Media Player, then it won't play anything.

If you do need it for anything, click file types, add the tick for that file type only click apply
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP