Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Connection


  • Please log in to reply

#1
Mitch Pelley

Mitch Pelley

    Member

  • Member
  • PipPip
  • 18 posts
[COLOR=red] :tazz: Hi Everyone,,, I'm back with more problems.. I finally got my hard drive formatted and everything up and running smoothly.. Now I have more problems. I am using a dial up modem. When I try to connect I get an error message.. Sometimes stating that my modem is not working and sometimes stating that I am getting disconnected from the computer that I am dialing. What could be the problem. I am running Windows 98. I have uninstalled and installed the modem and software. Do you think that I should phone my ISP and manually install the IP Addresses? Right now my computer is automatically detecting the IP addresses. But there are no addresses showing up in the settings.. Please help.. Thanks alot.


Mitch :)
  • 0

Advertisements


#2
todd333

todd333

    Member

  • Member
  • PipPipPip
  • 130 posts
if your using dial up, your isp assigns you a a temporary ip address when you dial in.
manually assigning an ip to that connection will not work. As far as you getting disconnected, what error messages are you getting? how long has this problem been going on? Have you recently changed anyting? isp? modem? more than likely its a problem with your isp

Edited by todd333, 15 September 2005 - 01:25 PM.

  • 0

#3
Mitch Pelley

Mitch Pelley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hey todd333, No I have not changed modem or anything else. I have contacted my ISP and they tell me that everything is fine from their end. I am getting error 629 and 650. I did a fresh install of Windows 98 because there was alot of important files missing. Ever since this I have not been able to get connected. I am ready to give up on the computer. But computers are very important to me. I am so glad that I found this Web Site to help me along.. Let me know if you have any further advice. Thanks.


Mitch :tazz:
  • 0

#4
todd333

todd333

    Member

  • Member
  • PipPipPip
  • 130 posts
mitch, here is a good thread on the 629 error, check it out

http://forum.theispg...p-ftopic10.html
  • 0

#5
Mitch Pelley

Mitch Pelley

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
todd333, thanks for all the help. THe strange thing about this is that I came home from work today, booted up the computer and everything was working.. I am using my home computer now..THANKS for all the help.


Mitch :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP