Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Strange office XP issue


  • Please log in to reply

#1
redwave250443

redwave250443

    Member

  • Member
  • PipPip
  • 49 posts
Hi, I encountered a Word issue today that couldn't be used normally. My OS is Windows XP SP1 with Office XP installed. After updating OS into SP2, the word couldn't run well. It indicated that the word would get into safe-mode if clicked the button 'Yes' on both of options 'Yes' and 'No'. I don't understand why word error must appear once OS updated into SP2 on any machines with OS SP2 and office XP. I suspect OS SP2 conflict with Office XP. Any suggestion appreciate. Thanks.
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
1) Go to help and click on detect and repair
if that does not work
2) put the office disk in your cd drive and it should give you the option to
repair word back to it's originial install
  • 0

#3
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanks for your help, the issue has been solved after updating the Office XP entering into the website of Microsoft.
  • 0

#4
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
Thanks for your help, the issue has been solved after updating the Office XP entering into the website of Microsoft.
  • 0

#5
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Nice work
care to show me the link so I can share with others
  • 0

#6
redwave250443

redwave250443

    Member

  • Topic Starter
  • Member
  • PipPip
  • 49 posts
The link that I used to update is 'http://office.micros...te/default.aspx'
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP