Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Many Problems since moving & setting up Sympatico


  • This topic is locked This topic is locked

#16
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Check this link for the solution to your IE settings problem.
http://windowsxp.mvp...ngesettings.htm


Let's see if you can fix your audio.
Right click on My Computer and select Properties.
Select the Hardware tab.
Click on Device Manager.
Click on the + sign next to Sound, Video, and Game controllers.
Look for anything that says audio and double click on it to bring up properties.
Click on the Driver tab(may not be there on all of them)
Click Uninstall.

Close everything and reboot your computer.
Windows will automatically reinstall the driver and hopefully you will have audio back.

Let me know how it goes.



Now that you are clean, please follow these simple steps in order to keep your computer clean and secure:
  • Disable and Enable System Restore. - If you are using Windows ME or XP then you should disable and reenable system restore to make sure there are no infected files found in a restore point left over from what we have just cleaned.

    You can find instructions on how to enable and reenable system restore here:

    Managing Windows Millenium System Restore

    or

    Windows XP System Restore Guide

    Renable system restore with instructions from tutorial above

  • Make your Internet Explorer more secure - This can be done by following these simple instructions:
    • From within Internet Explorer click on the Tools menu and then click on Options.
    • Click once on the Security tab
    • Click once on the Internet icon so it becomes highlighted.
    • Click once on the Custom Level button.
      • Change the Download signed ActiveX controls to Prompt
      • Change the Download unsigned ActiveX controls to Disable
      • Change the Initialize and script ActiveX controls not marked as safe to Disable
      • Change the Installation of desktop items to Prompt
      • Change the Launching programs and files in an IFRAME to Prompt
      • Change the Navigate sub-frames across different domains to Prompt
      • When all these settings have been made, click on the OK button.
      • If it prompts you as to whether or not you want to save the settings, press the Yes button.
    • Next press the Apply button and then the OK to exit the Internet Properties page.
  • Use an AntiVirus Software - It is very important that your computer has an anti-virus software running on your machine. This alone can save you a lot of trouble with malware in the future.

    See this link for a listing of some online & their stand-alone antivirus programs:

    Virus, Spyware, and Malware Protection and Removal Resources

  • Update your AntiVirus Software - It is imperitive that you update your Antivirus software at least once a week (Even more if you wish). If you do not update your antivirus software then it will not be able to catch any of the new variants that may come out.

  • Use a Firewall - I can not stress how important it is that you use a Firewall on your computer. Without a firewall your computer is succeptible to being hacked and taken over. I am very serious about this and see it happen almost every day with my clients. Simply using a Firewall in its default configuration can lower your risk greatly.

    For a tutorial on Firewalls and a listing of some available ones see the link below:

    Understanding and Using Firewalls

  • Visit Microsoft's Windows Update Site Frequently - It is important that you visit http://www.windowsupdate.com regularly. This will ensure your computer has always the latest security updates available installed on your computer. If there are new updates to install, install them immediately, reboot your computer, and revisit the site until there are no more critical updates.

  • Install Spybot - Search and Destroy - Install and download Spybot - Search and Destroy with its TeaTimer option. This will provide realtime spyware & hijacker protection on your computer alongside your virus protection. You should also scan your computer with program on a regular basis just as you would an antivirus software.

    A tutorial on installing & using this product can be found here:

    Using Spybot - Search & Destroy to remove Spyware , Malware, and Hijackers

  • Install Ad-Aware - Install and download Ad-Aware. ou should also scan your computer with program on a regular basis just as you would an antivirus software in conjunction with Spybot.

    A tutorial on installing & using this product can be found here:

    Using Ad-aware to remove Spyware, Malware, & Hijackers from Your Computer

  • Install SpywareBlaster - SpywareBlaster will added a large list of programs and sites into your Internet Explorer settings that will protect you from running and downloading known malicious programs.

    A tutorial on installing & using this product can be found here:

    Using SpywareBlaster to protect your computer from Spyware and Malware

  • Update all these programs regularly - Make sure you update all the programs I have listed regularly. Without regular updates you WILL NOT be protected when new malicious programs are released.
Follow this list and your potential for being infected again will reduce dramatically.

:tazz: :)
  • 0

Advertisements


#17
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
In the IE fix page that you link to it says,

" * Navigate to the following locations:

HKEY_CURRENT_USER \ Software \ Policies \ Microsoft \ Internet Explorer \ Control Panel

and

HKEY_LOCAL_MACHINE \ Software\ Policies \ Microsoft \ Internet Explorer \ Control Panel", in regedit.

I go all the way to the "Microsoft" folder, but an "Internet Explorer" folder does not exist in either directory... Should I be concerned?

My audio still does not respond, but the events did take place as you described. Under Sound, Video, and Game controllers there is another item called "Media Control Device" which I believe was installed shortly after I lost my sound. I don't know how to remove it and don't know if it's a problem.

Thank you for the list! I'll start on it right away...
  • 0

#18
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Let's try it the easy way first. Go ahead to Windows Update and install SP2. That should update your Internet Explorer and hopefully resolve that issue.


Check your settings for audio.
  • Go to Control Panel and click Sounds and Audio Devices
  • Under the Volume tab make sure the Mute button is not checked.
  • Then click Advanced and make sure that nothing is muted.
  • Under Speaker settings click on Speaker volume and slide the control to high.
  • Under Speaker settings click on Advanced and make sure speaker setup is "Desktop Stereo Speakers".
  • Next click on the Audio tab and let me know what is says under Sound playback Default device.

  • 0

#19
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Installed SP2. Custom IE Security settings are still grayed out, as are the firewall settings. I haven't experienced a problem staying connected to the internet, though (as I was before).

In Sound and Audio Devices > Volume it reads "No Audio Device" and everything is grayed out. Under the Audio tab the sound playback default device reads, "No Playback Devices" and is grayed out.
  • 0

#20
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Open up regedit and navigate to here.

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3

In the right-pane, double-click Flags and click Decimal.
The value should be 1



Do you have a disc, probably came with your computer, with drivers on it?
  • 0

#21
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Yay! IE settings are back to normal. The SP2 Firewall settings are still grayed out, though. That isn't normal, right?

Yes, I have already tried to reinstall the audio driver from the CD and nothing changed, but I can try again if you like...
  • 0

#22
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Are you logged in as an administrator? What exactly is grayed out?
  • 0

#23
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Yes, I am the administrator. Windows Firewall > General tab, all of the options are grayed out. It is off and cannot be changed. Also, the shield that pops up in the tray on start-up won't let me turn it on. When I click Recommendations > Enable Now it pops up a message that says, "We're Sorry. The Security Center could not turn on Windows Firewall. To try turning on the firewall yourself, go to Windows Firewall in Control Panel." It goes on to tell me how to do it in the way I just told you was grayed out. :tazz:
  • 0

#24
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Click Start -> Run -> type in services.msc
Find this service - Windows Firewall/Internet Connection Sharing

Make sure it is started and startup type is set to Automatic.

Let me know if that changes anything.

Edited by Buckeye_Sam, 01 October 2005 - 03:45 PM.

  • 0

#25
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Yes, those are the settings I have now. Still not working. *shrug*
  • 0

Advertisements


#26
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Are you running XP Pro or Home?
  • 0

#27
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
Home
  • 0

#28
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
I have to admit, I'm stumped here. All of the information I have on this type of problem deals with XP Pro, and you're on Home version. If it was me, I'd not worry about it and install Zone Alarm. Windows firewall is not the best protection. But if you want to dig into it further, I did find this document available for download from Microsoft. It will help you troubleshoot your XP firewall.

http://www.microsoft...&displaylang=en


Your audio problem sounds like it could be a bad sound card, or maybe bad speakers. Either way it appears that it's hardware related.
  • 0

#29
Nike

Nike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
You see, that's what everyone says, but this all started when the spyware took over, and, more specifically, when I uninstalled SP2 the first time. I really refuse to believe this is hardware related because up until that day it was working absolutely fine. Can't be a coincidence.

Anyway, thank you for everything. I'll try to get Zone Alarm as soon as I can :tazz:
  • 0

#30
Buckeye_Sam

Buckeye_Sam

    Malware Expert

  • Member
  • PipPipPipPipPipPipPipPip
  • 10,019 posts
Sorry I couldn't be more help, but most of my knowledge lies with removing malware. At the very least you know you now have a clean computer.

Best of luck sorting it out. :tazz:

Edited by Buckeye_Sam, 02 October 2005 - 06:43 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP