Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE and Netscape won't access/load hotmail


  • Please log in to reply

#16
siga

siga

    New Member

  • Member
  • Pip
  • 9 posts
....
just figured id try to meet you guys half way. 2 virtual birds with one virtual stone.
its basicly the same problem, but ill repost it...
http://www.geekstogo...ons-t64598.html

Edited by siga, 19 September 2005 - 01:23 PM.

  • 0

Advertisements


#17
krosfyah

krosfyah

    New Member

  • Member
  • Pip
  • 4 posts
I am having the same problem as Allstarplaya, my problem started friday (the 17th) I can access my account JUST FINE from my friend's computers, but no luck from mine, I too ran all the spybot/ad aware stuff all the virus scans, reset settings, cleared the cache etc and NOTHING so as it stands now I am in the EXACT position as allstarplaya, so I too am eagerly anticipating some help to his problem hoping it will help me. thanks. :)
I have tried IE netscape AND firefox and none of them work for hotmail on my computer. :tazz:
:) :)

Edited by krosfyah, 19 September 2005 - 02:52 PM.

  • 0

#18
krosfyah

krosfyah

    New Member

  • Member
  • Pip
  • 4 posts
allstarplaya - I emailed hotmail and they emailed me this help - and lo and behold it WORKED! :tazz: so try it for yourself and let me know if it helps you.

1. Open your Internet Explorer, go to the Tools menu and select Internet Options
2. Click the Security tab
3. Select the icon of the world, called Internet
4. Click the Default Level button. If the Default Level button is already faded into the background and cannot be clicked, that is fine - your Security settings are set to the correct level
5. Click the Privacy tab
6. Ensure that the Privacy level is set to Medium. Use the grey slider bar on the left-hand side of the window to set the level to Medium if necessary. If the Privacy level is currently set to Custom, please click the Default button to return it to a setting of Medium
7. Click the Edit button in the lower-right corner of the window

Please note: If you see a section called Pop-up Blocker instead of the Edit button, please ignore steps 8-10 and continue on from step 11.

8. In the Address of Web site: box, type in hotmail.com
9. Click the Allow button. The address hotmail.com will drop down to the Managed Web sites box
10. Repeat the above process to also add the following addresses:

msn.com
passport.com
passport.net

Click the OK button once these four addresses have been added

11. Once again in the Internet Options window, click the Advanced tab at the top of the window
12. Click the Restore Defaults button at the bottom of the window
13. Click the Apply button in the lower-right corner, then click the OK button
  • 0

#19
allstarplaya

allstarplaya

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Problem Solved!!!

Thank you krosfyah!!!! :tazz: :) :)

Best Regards,

allstarplaya
  • 0

#20
siga

siga

    New Member

  • Member
  • Pip
  • 9 posts
Q=you know why these settings jsut suddenly happend?
A=Microsoft

this problem is happening national with msn 7.5. apperently microsoft can ban you from there sites. 7.5. was registerd as a "threat" to microsoft.

cause 2=a trojan that changed SSL security for IE.

too bad i didnt read about this earlier, or someone here didnt pick up a newspaper.

its funny...a bunch of certified computer geeks, thousands of people, a nation, droped, pwned, owned to the fullest, by 1 kid, 1 virus, 1 company.

don't belive me? think im screwy?
www.thetorontostar.com
  • 0

#21
krosfyah

krosfyah

    New Member

  • Member
  • Pip
  • 4 posts

Problem Solved!!!

Thank you krosfyah!!!!  :tazz:  :)  :)

Best Regards,

allstarplaya

View Post

no problem! glad it helped out for both of us!! :)
  • 0

#22
Minx

Minx

    Member

  • Member
  • PipPip
  • 38 posts

allstarplaya - I emailed hotmail and they emailed me this help - and lo and behold it WORKED! :)  so try it for yourself and let me know if it helps you. 

1. Open your Internet Explorer, go to the Tools menu and select Internet Options
2. Click the Security tab
3. Select the icon of the world, called Internet
4. Click the Default Level button. If the Default Level button is already faded into the background and cannot be clicked, that is fine - your Security settings are set to the correct level
5. Click the Privacy tab
6. Ensure that the Privacy level is set to Medium. Use the grey slider bar on the left-hand side of the window to set the level to Medium if necessary. If the Privacy level is currently set to Custom, please click the Default button to return it to a setting of Medium
7. Click the Edit button in the lower-right corner of the window

Please note: If you see a section called Pop-up Blocker instead of the Edit button, please ignore steps 8-10 and continue on from step 11.

8. In the Address of Web site: box, type in hotmail.com
9. Click the Allow button. The address hotmail.com will drop down to the Managed Web sites box
10. Repeat the above process to also add the following addresses:

msn.com
passport.com
passport.net

Click the OK button once these four addresses have been added

11. Once again in the Internet Options window, click the Advanced tab at the top of the window
12. Click the Restore Defaults button at the bottom of the window
13. Click the Apply button in the lower-right corner, then click the OK button

View Post


Hi

I am having the same problem. I have tried all of the above steps and I still CAN'T access hotmail :tazz:

My full post is found here http://www.geekstogo...ail-t65631.html

Hope Im allowed to post the link.

Someone help me pleeeease :)
  • 0

#23
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
Hi there,

Please stick with your own post and do not post in another persons topic saying that you have the same problem please.

Thanks :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP