Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help re installing me !1


  • Please log in to reply

#1
stpaulibhoy

stpaulibhoy

    Member

  • Member
  • PipPip
  • 35 posts
i have just reformated my hard drive using a boot up disk. i have a windows me cd. how do i get the cd to run from msdos after i have reformated the hard drive?

please help :tazz:
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Boot the PC and keep tapping the delete key until you enter set up, look for boot priority to change to CD ROM then hard drive, press F10 to save and exit, put the ME CD in the CD ROM Drive then type Y to confirm and it will reboot, look for the option to load from CD
  • 0

#3
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
i have reformated my hard drive from disk

when i do it and type setup.exe to run the cd rom it scans c and d drives then i need to exit. it then tells me it needs XXXXXbytes on c drive

and then puts me back to e command in ms dos




please help
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you change the boot priority this won't be an issue
  • 0

#5
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
i have changed bnoot priority to cd rom
  • 0

#6
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
i am reformating the hard drive again it says i have 2 partitions

1 ntfs 38154 mbytes usage 100% (i have made this active)
c:2 pri dos 8 mbytes usage 0

any ideas how i get c: to go to partition 1?
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you format the 38 GB one then ME will install to C by default, make sure it is set to boot from the CD ROM Drive
  • 0

#8
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
cheers

how i i fotmat th 38 one?
  • 0

#9
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
When it boots from the ME CD, choose set up then install new options, it should say about the partition, press D then confirm and it should format the partition
  • 0

#10
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
i cant get it to boot from the cd.

how exactly do i do it?


many thanks for all your help.

are you on msn messenger if its possible for u to talk me thru it?
  • 0

#11
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
When you changed the boot priority, did you press F10 to save and exit and then type Y to confirm, then press enter

As it boots, there will be an option to load from CD

If that does not run then boot the PC and keep tapping the enter key until it loads from the CD
  • 0

#12
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

i am reformating the hard drive again it says i have 2 partitions

1    ntfs    38154 mbytes  usage 100%  (i have made this active)
c:2    pri dos  8 mbytes    usage 0

any ideas how i get c:  to go to partition 1?

View Post


Howdy:

WinME doesn't use NTFS, only FAT32..

Did this hdd have another operating system on it before and, if so, why didn't you mention that fact??

Murray
  • 0

#13
stpaulibhoy

stpaulibhoy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 35 posts
it had xp on it but it was running too slow. didnt think this wud have mattered. sorry. :tazz:

i had to delete both partitions on it the reformat it and install windows me and hey presto it worked. cheers for all your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP