Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Sony Clie Help

  • Please log in to reply




  • Member
  • PipPip
  • 18 posts
I have a Sony Clie (PEG-N710C) and i can't get it to hotsync. It keeps saying that, "Unable to initiate HotSync operation becase the serial port is in use by another application." I have been trying to get it to work for 2 days now. I thought it was because of a device i use to program radios that seems to take control of the serial ports but i do not think that is the case. I have completely reloaded the computer from scrach and and the only thing i have done to the computer is load windows XP w/ SP2, Office 2003 and install the Clie software and it is still not working. I went into the device manager and hit the sync button on the base and it shows it picks it up but it is stoped for some reason. Any help would be nice.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP