Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

boot problems/WinXP Setup


  • Please log in to reply

#1
davew9999

davew9999

    Member

  • Member
  • PipPip
  • 37 posts
hey ive just upgraded my computer and my pc wont boot from the hard drive! it is set as the first boot device and is recognised in the bios so everything is plugged in correctly. it keeps trying to boot from cd and keeps saying "disk boot failure, insert system disk and press enter". im not sure why it isnt working so any suggestions would be appriciated. thanks!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Try changing the boot order in the BIOS so that your computer tries to boot from the hard drive BEFORE the floppy drive.
  • 0

#3
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Pssst Fenor:

It is already set as the first boot device as mentioned in their first post!!

Howdy:

What all did you up-grade??

If it was the motherboard and you put your old hdd back in, then you will need to use the XP cd and run the "Repair" option..

Murray
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hold on a sec while i grab my eye glasses so i can read straight. Oh wait, I mean let me put down my beer so I can.........oh screw it I can't read for nothing! lol
  • 0

#5
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
yep its a new mboard with an old hd! just doing the repair now. thanks a lot mate uve just saved me lots of hassle! much appriciated!
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Not a problem.. :tazz:

BTW.. you WILL need to re-install all Service Packs, Critical Updates and Hotfixes after you run the repair!!

Murray
  • 0

#7
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
what command do i need to run on this repair program? im on a dos type layout screen and hav just typed help for a list of commands but im unsure what to do!
  • 0

#8
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Are you using a plain old XP cd??

If so, follow This Tutorial !!

Murray
  • 0

#9
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
thanks! wouldnt let me repair though as it said the partition couldnt be recognised so im doing a clean instalation. good job i backed up a couple of weeks ago!
  • 0

#10
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

so im doing a clean instalation.

View Post


Probably the best route to go!!

Murray
  • 0

Advertisements


#11
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
hmmm... now i cant get windows xp to install! I format the hard drive and then it copies the installation files to the hard drive... then it restarts and instead of loading the windows xp setup screen i get an error saying "Error loading operating system". going to try using my other windows xp disc but i dont see it being a problem with the disc as it worked fine a couple of weeks ago
  • 0

#12
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
hey guys im trying to setup windows xp but it just doesnt want to work! ive booted from the CD, deleted the partition, created a new partition, formatted the hard disk, then it restarts as normal and the setup program should then come on... however, i get an "Error loading operating system". ive tried this a few times and have even tried another XP disk but to no avail. Oh also my hard disk worked fine before i upgraded. Any suggesitons?
  • 0

#13
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Boot the PC and keep tapping the delete key to enter set up, check the boot priority is set for CD ROM Drive then Hard Drive, press F10 to save and exit then type Y to confirm, put the XP CD in the drive then press enter
  • 0

#14
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
The boot priorities are correct, CD ROM drive then the hard drive. When I boot it comes up saying "Boot from CD... to boot from CD press any key". As i want to try and boot the windows setup program that is now on my hard disk I leave it until it tries to boot from the hard disk, when it does though it just gives me the error! I've tried formatting and copying the installation files to the hard drive a few times but it still didn't work. I've been doing it this way for 2 years now and had no problems.
  • 0

#15
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Check the XP CD is clean

Get the set up discs for your version of XP

http://support.micro...kb;en-us;310994

See if they will load the files to start set up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP