Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hey guys! I got a "Error loading operating system"


  • Please log in to reply

#1
chuunarusamurai

chuunarusamurai

    Member

  • Member
  • PipPip
  • 42 posts
Well this is my first time on these boards, " error loading operating system" What should i do? this comes up when i try to install xp on my custom, it boots up then i install it xp after the first part of rebooting the Bios comes up and then says that error what should i do?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi chuunarusamurai...

Go into your BIOS setting (tap either F1 or Delete during boot sequence) and change your First Boot Device to HDD (may be listed as IDE 0) save your settings (usually F10) and exit setup. Reboot.

let me know how it goes.

wannabe1
  • 0

#3
ukbiker

ukbiker

    Rest in Peace, ukbiker

  • Retired Staff
  • 2,014 posts
Hi there chuunarusamurai :)

This link is to a help site that I always use, there are step by step instructions here as to exactly waht you need to do, both in preparation for and the actual install itself of XP.

XP Install Guide

Its an excellent guide. :tazz:
  • 0

#4
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
its says "error loading operating system"
  • 0

#5
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
What kind of disk did you install with? Retail? OEM?

wannabe1
  • 0

#6
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
retail
  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try reinstalling XP using the Guide that ukbiker provided in post #3. It IS an excellent guide. (I checked it out...thanx ukbiker!)

Make sure to set your CD back to First Boot Device in BIOS before installing. Post back if you continue to have problems.

wannabe1
  • 0

#8
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
I have done all those steps, and i still recieve the "Error loading operating system" sorry if i sound like a broken record
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok...let's check something...

Reboot and during the boot sequence tap the F8 key to enter Safe Mode...when you get to the options screen, is there more than one operating system listed under "Choose Operating System to start"?
  • 0

#10
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
not even it just says that error under the bios. right after the setup when the bios loads up and all then it says that error
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Do you have a floppy disk in the floppy drive?
  • 0

#12
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
nope
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hmmmmmmm :tazz:

Do you hear a beep as it's booting? I'm really thinking you might need to reinstall the operating system.
  • 0

#14
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
yea i hear a boot and i did try to reinstall but i only got through the first part the blue screen part of setup.
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Sounds like you've got a partial install over a bad install. If I were you, I would reformat and reinstall XP. Follow ukbiker's XP GUIDE. Follow the instuctions carefully. You WILL need to delete the partition and reformat to get a clean install. Use the long format, not the quick one...it will take a while, be patient.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP