Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

hey guys! I got a "Error loading operating system"


  • Please log in to reply

#31
davew9999

davew9999

    Member

  • Member
  • PipPip
  • 37 posts
I got this error a few days ago and fixed it by buying a new hard drive :tazz:
  • 0

Advertisements


#32
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
i hope that isn't the case... how can i tell if the hard drive is bad
  • 0

#33
davew9999

davew9999

    Member

  • Member
  • PipPip
  • 37 posts
I think there is a program that you can download, put on floppy and boot up from floppy. I'm not sure what its called though but you could search on Google. Also I found on the Windows XP CD there is a thing called recovery console that lets you do a "CHKDSK". However, when I ran this it said my hard drive was working fine so it wasn't much use!
  • 0

#34
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
o ok
i'll let u no if my hard drive is okay
  • 0

#35
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
i checked with chkdsk and it said it was fine but when i checked with the volume it said it had 1 or more problems
  • 0

#36
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
please be more specific--you checked with tehe volume?

Run chkdsk with the /r switch to do a more aggressive fix
  • 0

#37
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
nvm i found the problem! thnx people !
  • 0

#38
ukbiker

ukbiker

    Rest in Peace, ukbiker

  • Retired Staff
  • 2,014 posts
Hi ther

glad you got this sorted :tazz: , can you tell me what the problem was in the end and how you fixed it please?
  • 0

#39
chuunarusamurai

chuunarusamurai

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
yea it was because i had the wrong wire for the hard drive, it was meant for cd's.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP