Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows ME & NDISWAN


  • Please log in to reply

#1
nickbar

nickbar

    New Member

  • Member
  • Pip
  • 3 posts
I'm trying to install Tiscali Broadband on a computer running windows ME. I run up the install disk and follow it through ok until it tells me to plug in the modem to the USB port. When I do, windows tells me its installing the hardware for the new device but then comes up with a network error:-

ADSL Wan requires NDISWAN

Maybe not the exact wording but similiar. Needless to say that the install then fails at this point. I have reinstalled NDISWAM.INF to c:\windows\inf and I also have the NDISWAN.VXD file installed. Tiscali support people say I will have to reinstall my network. How do I do this? Do I need to do this??

Any help please.
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Exactly how is your setup configured? Are you using a router or is it direct DSL?

In most installations winME has the complete installation files in a folder called INSTALL which is usually in C: but may be in Windows\options\ and you browse to that folder for any software or hardware installations. You may also have INSTALL on your cd-rom, depending on the computer mfr..
  • 0

#3
nickbar

nickbar

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks for the reply Tyger.

Tiscali have sent a SAGEM modem and it is plugged via the USB port direct into the PC (direct DSL?)

I haven't had opportunity as yet to look for the INSTALL folder yet but will do ASAP. I take it that I'll be able to reinstall the network from there?

Many thanks
  • 0

#4
Flashtek-uk

Flashtek-uk

    New Member

  • Member
  • Pip
  • 1 posts
I have the same issue, tried to restore the .inf file IAW http://support.micro...kb;en-us;290996

Didn't work either...


Suggestions anyone ??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP