Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows XP runs extremely slowly all of a sudden.

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi! My Dell Inspiron 9100 laptop is having trouble loading Windows XP. I chatted online with two different Dell agents, who told me to try a system restore (which fails every time I try it), to defragment (which worked but didn't change anything as to my original problem), and to perform a disk cleanup (which freed about 35MB of space, but other than that didn't change anything either). After all of these steps failed, I went into MSCONFIG and changed the services and startup options so that the only selected services are Microsoft ones, and so that only a select few startup options are selected. This actually allows my computer to function, so that I could go into the hard drive and delete all my excess programs and files... I ended up deleting just about everything that was not absolutely essential to Windows' functionality in order to free up as much space as possible. Still, though, Windows runs at a freakishly slow pace; it takes everything a long time to start up.

Once I saw that I was able to at least delete some files and programs, I tried again to start the computer normally, and went into MSCONFIG and changed my startup selection to Normal Startup. However, it still didn't work correctly... once I got Windows to start, I tried opening the start menu and once again, my computer froze up. It just seems to be running so slowly that nothing functions.

I didn't recently install anything, but after running a virus scan I did notice some spyware which I promptly deleted. Also, there is this strange program in my Add/Remove programs list called Appswebservice.com Search Assistant. I figured this was unwanted and so I clicked the Change/Remove button, but nothing happened. I don't know how to get rid of that if it would even help.

So, my problems are these:

1. My computer is all of a sudden running so slowly that I cannot open the start menu, let alone any of my programs.

2. I have a strange program called Appswebservice.com Search Assistant that I cannot get rid of.

Thanks so much for any help you could provide for me!
  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The Malware Team will deal with this

Please go here:


Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP