Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Privacy Settings


  • Please log in to reply

#1
Skaifey001

Skaifey001

    New Member

  • Member
  • Pip
  • 5 posts
Hi I recently found a problem with my Internet Options Privacy settings.

I have not been able to access hotmail, gmail or msn because it says I do not have cookies turned on. When I go into Internet Options my privacy setting is on custom which is not allowing cookies I think. I changed it to default settings which is medium and click apply. However it still said I did not have cookies turned on and when I went back into privacy settings it was on custom again. I have tried changing back to default many times but it just keeps returning to custom :tazz: . Any ideas?

Thanks in advance.
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
On the 'Privacy' tab in Internet Options', click on the 'Advanced button. Tick "override automatic cookie handling". Set 'first party' cookies to 'Allow', set 'third-party' cookies to 'prompt', and tick the box for "Always allow session cookies'. Click 'OK' to save the new settings.
  • 0

#3
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Sometimes you must click out of IE and restart it in order for new settings to take effect.

Johanna
  • 0

#4
Skaifey001

Skaifey001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I have tried both suggestions before. I had to however replace wininet.dll recently as my one was infected so mayby that has something to do with it.
  • 0

#5
Skaifey001

Skaifey001

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Ok solved the cookie problem with a new wininet.dll however I still have a problem signing into MSN. I click sign in and nothing happens.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP