Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Animated banners, & animated emoticons not working


  • Please log in to reply

#1
adakaAC

adakaAC

    New Member

  • Member
  • Pip
  • 5 posts
Not sure if this is the corrent forum for this....

My mother's and sister's computers do not show the animation in gif animation pictures. Like with animated banners and emoticons.

My mom has a Dell Laptop using XP home. We have tried turning off all firewalls ect... Is there a setting??

Not sure what system my sister has she just got her computer about 2 weeks ago. But I'm pretty sure it's XP as well.
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Turn the firewalls back on! Never turn a firewall off unless the computer is OFFLINE. The fact that you could get the webpage in the first place says the firewall was not the problem.

In IE, tools, internet options, advanced, multimedia make sure "play animations in web pages" is checked.

Johanna
  • 0

#3
adakaAC

adakaAC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank You, I will check that!!! When we called dell they told me to unistall the firewall, I about flipped. Of course it was the worst customer service.
  • 0

#4
adakaAC

adakaAC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
ok so that was already checked. Any other suggestions??
  • 0

#5
chessonly

chessonly

    Member

  • Member
  • PipPip
  • 34 posts

The fact that you could get the webpage in the first place says the firewall was not the problem.


But isn't it possible, that the firewall has some sort of add-blocking stuff that is interefering.

@adakaAC, have u tried some other browser :like Opera or firefox ??
If not then i recommend trying them.

Another thing to try: open a html page from your harddisk, then u go in offline mode and disable/uninstall the firewall

Edited by chessonly, 24 September 2005 - 02:26 AM.

  • 0

#6
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
adakaAC what firewall and anti-virus programs are you running? Also, what browsers have you used?

This sounds like a javascript error.

Try this...go to your browser internet options:

~IE: tools>Internet options, set security to medium if it isn't already, and in the privacy tab too. Untick Block pop ups.
Go to the Advanced tab and restore defaults. See if that works.

~Mozilla:Tools>options>web features - make sure all boxes are ticked except the "for hte originating site only" which is optional.

:tazz:
  • 0

#7
adakaAC

adakaAC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thanks everyone, we have turning off the pop up blocker that didn't help... Not sure what firewall she has I'll find out. She is using IE. But so do I on my desk top and I see them fine. I'll go over today and try these and let you know. Thanks!!
  • 0

#8
adakaAC

adakaAC

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Well she tried them all and still nothing...
  • 0

#9
chirp

chirp

    Member

  • Member
  • PipPip
  • 93 posts
With my old computer it had a bad graphic card and did not show animations either, do u know how many mb there is on the card
  • 0

#10
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
Hmm...ask your sister to download Hijackthis from here and paste it on the forum:

http://www.download....4-10227353.html


I will try and see if there's any strange programs running that may be blocking your javascript.

Also make sure your sister has updated her win xp and IE.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP