Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

graphics card conflict,monitor sleeps


  • Please log in to reply

#1
angelindesgise

angelindesgise

    New Member

  • Member
  • Pip
  • 2 posts
Hi I'm new here,

I'm hoping I can get some help. :tazz:

I've had this graphics card for a year now. I bought it bran new off of Ebay.
ATI GeCube Radeon 9250 256MB DDR PCI version

I needed it to play and create for a 3D game such as SIMS2. Recently I was seeing lots of scrambling on my monitor and it would get to where it would distort my screen tremedously.

I was told it was my monitor going out...the electric cogwheels or something to that effect. Source told me not to turn it on and off as much as
possible.SO I did as they said. Also before my monitor was doing this, I noticed my monitor would go to sleep all of the sudden and I didn't have it in hybernation mode.

Finally my monitor went out completely after I did a 3D test in DXDIAG. So I purchased another one. But when I hook my new monitor to my graphics card it goes to sleep ...nothing but a black screen.

To let you know that it's my card.I connected my PC to my son's bran new monitor and connected to my graphics card and it put his to sleep as well.

Is there something maybe I could do? Or could it be my computer config? I've got DX9 so that's not a problem I'm useing my graphics card the PC came with right now that's how I'm able to talk to you.

Please :)
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
When Windows is installed it sets the Power Options in Control Panel to make the monitor go into power-saving mode (blank screen) by default after a few minutes if there's no keyboard or mouse input. You can change this in XP from Control Panel (classic view) -- 'Power Options'. Under the 'power schemes tab, click the drop-down arrow against "Turn off monitor" and select a longer time interval or select 'never' if you want the monitor to always stay on while the PC is running. Alternatively, you can set the 'Power Scheme' (at the top) to 'Presentation' which turns off power-saving for the whole system.

Edited by pip22, 22 September 2005 - 02:26 PM.

  • 0

#3
angelindesgise

angelindesgise

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
thank you PIP22 but I don't have the hybernation checked nor do I have the monitor going off when it did this.

I have gone under compputer management and under interrupt requests(IRQ)

two things are sharing a number on PCI

1)Intel® 82801AA USB Universal Host Controller
2)Realtek RTL8139 FAMILY PCI Fast Ethernet NIC

they both are on number 19

could that be something??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP