Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

router config


  • Please log in to reply

#1
ronnie

ronnie

    Member

  • Member
  • PipPip
  • 16 posts
Iím setting up a home network. Desk top and wireless desktop using netgear MR814v2 router.
I can ping the router from both computers, but cannot ping either computer. The Internet connection is OK from both computers.
Both computers running XP. I tried using network wizard with no success.
Is their special setting on the router?
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Please do this from each computer:

Click Start, Run, type "cmd" without the quotes and click "OK" type "ipconfig /all" without the quotes and copy and past the information back here.

-=jonnyrotten=- :tazz:
  • 0

#3
ronnie

ronnie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts

Please do this from each computer: 

Click Start, Run, type "cmd" without the quotes and click "OK"  type "ipconfig /all" without the quotes and copy and past the information back here.

-=jonnyrotten=- :tazz:

View Post

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

THIS IS FROM MY DESK TOP COMPUTER

C:\Documents and Settings\Ron>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : BASE
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : sbtnvt.adelphia.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : sbtnvt.adelphia.net
Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physical Address. . . . . . . . . : 00-E0-4C-92-04-8F
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::2e0:4cff:fe92:48f%4
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
Lease Obtained. . . . . . . . . . : Tuesday, December 28, 2004 10:33:33
AM
Lease Expires . . . . . . . . . . : Friday, December 31, 2004 10:33:33 A
M

Ethernet adapter Local Area Connection 3:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Kingston EtheRx KNE100TX PCI Fast Et
hernet Adapter (21143-PD)
Physical Address. . . . . . . . . : 00-C0-F0-96-05-A8

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%6
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . : sbtnvt.adelphia.net
Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-00-02
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.0.2%2
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%2
fec0:0:0:ffff::2%2
fec0:0:0:ffff::3%2
NetBIOS over Tcpip. . . . . . . . : Disabled

THIS IS FROM MY LAPTOP (WIRELESS)
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\boothbay>ipconfig

Windows IP Configuration


Ethernet adapter Wireless Network Connection 6:

Connection-specific DNS Suffix . : sbtnvt.adelphia.net
IP Address. . . . . . . . . . . . : 192.168.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::209:5bff:fee7:57c7%4
Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%6
Default Gateway . . . . . . . . . :

Tunnel adapter Automatic Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . : sbtnvt.adelphia.net
IP Address. . . . . . . . . . . . : fe80::5efe:192.168.0.3%2
Default Gateway . . . . . . . . . :

C:\Documents and Settings\boothbay>
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Ok, so everything looks good to be able to ping eachother. Both your IP's are on the same subnet, but the router may be blocking or if you have a firewall on either pc this may be blocking too. Type the address of your router in the address bar of your browser: 192.168.0.1 and you can access the settings for the router. See what you can find or let me know what you find. So I am assuming that the 2 pc's cannot access eachother at all? If you have software firewalls, try disabling them while trying to ping. If your router is acting as a firewall try to disable that for the time being so we can get to the root of this.

-=jonnyrotten=- :tazz:
  • 0

#5
ronnie

ronnie

    Member

  • Topic Starter
  • Member
  • PipPip
  • 16 posts
[quote name='-=jonnyrotten=-' date='Dec 28 2004, 06:18 PM']
Ok, so everything looks good to be able to ping eachother. Both your IP's are on the same subnet, but the router may be blocking or if you have a firewall on either pc this may be blocking too. Type the address of your router in the address bar of your browser: 192.168.0.1 and you can access the settings for the router. See what you can find or let me know what you find. So I am assuming that the 2 pc's cannot access eachother at all? If you have software firewalls, try disabling them while trying to ping. If your router is acting as a firewall try to disable that for the time being so we can get to the root of this.

-=jonnyrotten=- :tazz:

View Post




Yes. That was it. Thank you jonnyrotten.
I disabled Norton Internet security and it works.
I went to personal firewall and allowed my address under trusted sites,in each computer.
It now works and I can share files
ronnie
  • 0

#6
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Good News :tazz:

-=jonnyrotten=- ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP