Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Plays Slow Motion


  • Please log in to reply

#1
imtony

imtony

    Member

  • Member
  • PipPip
  • 11 posts
Whenever I try to stream a video, It plays in slow motion. The sound sounds like a chopped and screwed disc.......streaming in windows media player btw..need help so i can stream rita coverage..
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
what kind of internet connection do you have?
  • 0

#3
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Cox fiber optic cable...
700something down/500somethign up....
I was on dialup earlier so they might of changed some settings in wmp...i dont know.
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
jimminy that's cool....i was hoping it was just a connection issue....
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
have y ou tried updating the media player? or try uninstallling and reinstallling
  • 0

#6
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
I'm up to date with it....but how do uninstall windows media player? i didnt see it in the add/remove when i tried..
  • 0

#7
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
it's under windows components....also if you can...try a different media player
  • 0

#8
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
How do i make windows use a diff player to stream?
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
welll....once you uninstall wmp....it won't really have a choice....also..realplayer can take over the associations
  • 0

#10
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Is there anyway to make it restore its defaults settings on wmp?
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
most of the time, reinstalling WMP over itself will accomplish that, but I have on occassion, had to go in and clean out folders manually and reinstall

C:\Program Files\Windows Media Player
C:\Documents and Settings\gerry\Application Data\Microsoft\Media Player
  • 0

#12
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts

most of the time, reinstalling WMP over itself will accomplish that, but I have on occassion, had to go in and clean out folders manually and reinstall

C:\Program Files\Windows Media Player
C:\Documents and Settings\gerry\Application Data\Microsoft\Media Player

View Post


Just tried it...its still streaming the live coverage at slow motion....=\

I right clicked and check the statistics of it...and its showing the fps at 14.7 when its suppose to be 30...mayb thats hte problem why its going half speed?

Edited by imtony, 23 September 2005 - 10:02 AM.

  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Is it just THAT stream, or is it ALL streams.

Consider that hurricane coverage is a hot topic at the moment and those servers are inundated with people trying to view the same thing you are.

If you can recall 9/11, streaming coverage of that was pretty hopeless
  • 0

#14
imtony

imtony

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
3/4 streams ive tried happened like this....the only only one that worked was the fox8 one..but ive noticed it happens for some songs too...like on xanga...some songs load like that and it plays in slow motion too.....

btw it it only plays slow motion on the songs when they're wma format....something with my windows media player?

Edited by imtony, 23 September 2005 - 10:28 AM.

  • 0

#15
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
interesting that one works, but the rest do not...that doesn't help in determining if it is WMP or a network issue.

Do you have a firewall? Do you have a router? Hub? Switch? What kind of connection? Does the problem recur on other PCs on the network if there is one?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP