Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't start services


  • Please log in to reply

#1
davew9999

davew9999

    Member

  • Member
  • PipPip
  • 37 posts
Trying to install the software for my Microsoft Fingerprint Reader and i get an error at the end of installion saying that I don't have the privilages to start services.

However I am logged in as an administrator so I don't see what the problem is...
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
an administrator, or THE administrator

The error is installation to START the service, or install the service?

Do you have any kind of registry locking program installed, or registry monitoring program installed?
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
also, you didn't, by any chance, disable any default services using one of the Internet guides--specificaly, cryptographic services or RPC?
  • 0

#4
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I'm logged in as an administrator.

Its to start the service, the service is already installed as its on the services list on admisistrative options... it says its status is "stopping" though
  • 0

#5
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Also i've not disabled any services. Only just reformatted my PC and havn't touched any services
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
did you install the Digital Persona software first, or is that what you are talking about?

Did you reboot?
  • 0

#7
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Its part of the installation so I can't actually install it. It installs all the files and then tries to start the service at the end of installation. After about 5 minutes it pops up saying couldn't start the service and retry or cancel... if i retry then the same just happens again
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
did you reboot
  • 0

#9
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
Yep i've rebooted a few times since my 1st attempt but the same happens still
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
did the software come ona disk, or did you download it?

The original software was/is out of date

http://www.microsoft...d/Download.mspx
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
also, are you using RTM, Sp1, or sp2?
  • 0

#12
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
I downloaded it from that exact website. Is there anyway to uninstall services so i can try again?

Im using SP2 aswell
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
services.msc
<enter>

What is the file for the fingerprint service?

What are the dependencies?

Is fast user switching service on or off? Terminal Services?
  • 0

#14
davew9999

davew9999

    Member

  • Topic Starter
  • Member
  • PipPip
  • 37 posts
The fingerprint service is called "Biometric Authentication Service" and the file is at path "C:\Program Files\DigitalPersona\Bin\DpHost.exe"

Dependencies are "Remote Procedure Call (RPC)"

Fast user switching service is on and so is terminal service
  • 0

#15
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
uninstalling the software in add/remove should uninstall the service as well.

After that, try installing in safe mode,,,,
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP