Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call Of Duty! HELP!


  • Please log in to reply

#1
Skiddo111

Skiddo111

    New Member

  • Member
  • Pip
  • 2 posts
Right! I bought the game the original Call Of Duty! and well i installed it and patched it striahgt up to 1.5.

Now when i load the game it comes up but then the menu has all the things to click BUT half the menu is black and i cant click some icons like the quit one. then i try to join a server and it starts connecting to the ip etc but then totally disconnects to the main menu and it does this over and over...

PLEASE HELP! :tazz:
  • 0

Advertisements


#2
callard

callard

    Member

  • Member
  • PipPip
  • 56 posts
Hey,

I know someone who had the same sort of problem and they got rid of the game becasue they just couldn't get the [bleep] thing to work. :tazz:

1,But anyways what is your system spec?

2,And are you using integrated graphics?

3,If not are you using APG 2x - 8x or PCI-E 16x?

4,Are you using dual channle RAM e.g. 2x 512MB = 1GB?

Edited by callard, 24 September 2005 - 04:44 AM.

  • 0

#3
Skiddo111

Skiddo111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Dont confuse me lol...

I dont know to much...

i know i have 512 RAM...and my grafix card is a PCI express Radeon...I play other games like Counter Strike Source perfectly fine :tazz:
  • 0

#4
callard

callard

    Member

  • Member
  • PipPip
  • 56 posts
It may just be your graphics card then, try to get some updated drivers for you card at https://support.ati....dge&folderID=27 I dont know what specific card you have but this might help.

If it dosn't help or you find it makes it worse, then I think you may need to contact ATi themselves.

But it would help me if I knew model of card you had for example you say its an PCI-E card then it could be an X300 which I don't think would play it anyway :tazz:
  • 0

#5
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello Skiddo111 and welcome to GeeksToGo!

Uninstall the game, restart and then install the game again.
Close all backgrounds tasks.
Update your hardware drivers.
Set your desktop to a resolution of 800x600, 32 bit True Color and see if it helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP