Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CleanUp


  • Please log in to reply

#1
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
Hi there everyone,

I downloaded CleanUp from the Original sourse and it removed 84mb of TEMP or whatever it was supposed to remove and now my pc is :

Slower
Takes longer to load
Can login sometime

and it even somehow stopped my sygate firewall from running.

and it turned my drop down menu's to the old xp style.

Please Help I Am Very Desperate

Please :tazz:

Edited by cleverboy12, 24 September 2005 - 08:24 AM.

  • 0

Advertisements


#2
Excal

Excal

    Malware Slayer Extraordinaire!

  • Retired Staff
  • 12,739 posts
Cleanup Should not have casued any of those problems, except for the old xp style problem.

And that I can help you fix :tazz:

download a copy of luna.msstyles that I have attached to this post


Unzip it and MOVE the luna.msstyles which is present in that folder you unzipped to next folder: C:\WINDOWS\Resources\Themes\Luna
Don't move it to anywhere else than that folder!

When moved it there, rightclick on your desktop > properties ... and look if Windows XPstyle is now present again. Choose apply and OK.

If not, reboot first, and try again to select Windows XPstyle
  • 0

#3
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
Hi

Edited by crazyguitarchik, 24 September 2005 - 03:03 PM.

  • 0

#4
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
Hi,

I had a similar thing happen to me when I cleaned my registry files and other general cleaning tasks.

Try system restore if you can or get a program to fix your registry files. I currently use Registry Mechanic but you need to buy it to fix problems. I think TweakNow RegCleaner is free, it's a similar program where you can get from here:

http://www.download....tml?tag=lst-0-6

Try this.

Also, have you recently installed any new programs lately or changed anything significant on your computer?

If none apply, you may have spyware or a virus on your computer. Make sure you do scans.
Also, sometimes it could just mean your hard drive have a few system errors. Run Check disk to fix these if you suspect and defrag to speed up your computer.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP