Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My documents icon


  • Please log in to reply

#1
lil_cat_luver

lil_cat_luver

    Member

  • Member
  • PipPipPip
  • 296 posts
were you using IconPackager and ActiveIcons just to try and fix the problem or were these the cause of the problem?

I don't recall these were ever acceptable for windows 2k

Attached Thumbnails

  • missingicon.jpg

  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Right click a blank area on the DESKTOP, choose PROPERTIES, choose the DESKTOP tab, choose CUSTOMIZE DESKTOP button, then choose the MY DESKTOP ICON in the sliding window (is it correct?)

Choose CHANGE ICON, then click the BROWSE button and navigate to C:\WINDOWS\SYSTEM32\mydocs.dll, and choose the proper icon.
  • 0

#3
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
I don't have a desktop tab in the properties window. I think maybe you're thinking of windows xp?? I have windows 2000. Anyways, the problem is not with my desktop. The my documents icon on the desktop is fine, just the 16x16 one's are missing. Weird huh?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
sorry, you're correct.....please look in

c:\documents and settings\{profile name}\SendTo
what do you see?

Then, look in
c:\documents and settings\Default User\SendTo
what do you see?
  • 0

#5
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
C:\documents and settings\{profile name}\SendTo has four files:

3 1/2 Floppy
Desktop (create a shortcut)
Mail Receipient
My Documents - has the default icon

C:\documents and settings\Default User\SendTo doesn't exist. I have this folder C:\documents and settings\All Users\ but there is no "SendTo" folder. The things in that folder are:

Desktop - folder
Documents - folder
Favorites - folder
Start Menu - folder
ntuser.dat
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
C:\documents and settings\Default User\SendTo must exist, but it is a hidden file....in explorer, choose TOOLS > FOLDER OPTIONS and....hmmm, my memory is failing what the tab is, but you need to check the boxes to show hidden files and folders
  • 0

#7
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
OK, I opened folder options and selected "Show hidden files and folders - ON" and found the folder :tazz: The contents are same as C:\documents and settings\{profile name}\SendTo
  • 0

#8
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
were you using IconPackager and ActiveIcons just to try and fix the problem or were these the cause of the problem?

I don't recall these were ever acceptable for windows 2k


(sorry, I accidentally deleted your original post.....long day.....)
  • 0

#9
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
I'm not sure if they caused the icon to disappear. I think the missing icon problem first started when I changed back to the windows default package in IconPackager. Then I used the rebuild icon cache function to try to fix the problem.

ActiveIcons was recommended to me by someone a while ago, when I had a differnet icon problem :tazz: . I'm pretty sure it's compatible with windows 2000. I just checked the IconPackager website, and there it said it's compatible with XP, ME, 2000, and 98. I could uninstall them, would that help?

Maybe TweakUI could've been the problem? In the description for "repair icons" it said that it'll delete all unused icons.
  • 0

#10
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I find these icon altering programs often have unexpected consequences....I really try to dissuade people from using them for these reasons, epecially when we're talking special icons like MY COMPUTER, MY DOCUMENTS, etc, which are not just icons, but Shell objects.

These involve tons of little registry hacks....
  • 0

Advertisements


#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > run
regedit
<enter>

Navigate to
HKEY_CURRENT_USER\Software\Classes\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\DefaultIcon

Right click, export and name it icon1.reg

then find
HKEY_CLASSES_ROOT\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\DefaultIcon

Right click, export and name it icon2.reg

Zip them up and attach the zip to your next post.....I will take a look and see if I can see anything wrong.
  • 0

#12
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
Um...before I do that, I have some new info that are maybe useful. I'm not familiar with registries so I'd like to avoid that if possible.

I have recorded the filepaths of all the possible icons (that I can find). On this computer, the icon for my document is at C:\WINDOWS\system32\mydocs.dll,0. Also, the missing my documents icons are actually only the send to icons. All the other 16x16 or 32x32 icons are fine.

OK, I hope that was of some help? If it's absolutely useless, I'll start the regedit.
  • 0

#13
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
It's not useless, but doesn't solve the problem....it is a registry setting that points to the icon....I am not asking you to edit the registry, just export the keys....

Here is another possibility....go to control panel and create a new user....log in as the new user. Does the problem recur in the new account
  • 0

#14
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
shwehh, getting very late here...I am going to knock off, but will bookmark this one for tomorrow, so after you post check back then....
  • 0

#15
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
The same thing happens in the new account. I suppose I need to do that export now
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP