Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My documents icon


  • Please log in to reply

#16
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
It's possible that the icon itself is missing. If it's in a .dll the file may be corrupt and need to be replaced. It should be pretty simple to replace the file.
  • 0

Advertisements


#17
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
I couldn't find HKEY_CURRENT_USER\Software\Classes\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\DefaultIcon but I did find the other one.

And thanks so much for everything you've done today. :)

Tyger, I don't think the icon itself is missing, all the other my documents icons are actually working. The send to icon appears to be missing, but it comes from the same place as the other icons, C:\WINDOWS\system32\mydocs.dll,0 :tazz:
  • 0

#18
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Well, did you do that export?
  • 0

#19
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
Oh yes, I did, for the second one only. Sorry, I forgot to attach it to the last post

Attached Files


  • 0

#20
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
It looks like you are missing something...download the following, unzip it, double click the fix.reg file , and then say yes to merge

reboot.

fix?

Attached Files

  • Attached File  fix.zip   944bytes   25 downloads

  • 0

#21
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
There was nothing that says merge. It asked:

Are you sure you want to add the information in C:\MYDOCU~1\MYPICT~1\cursors\fix.reg to the registry?

I clicked yes, and then it said the information was successfully added. I restarted the computer and it's still there :tazz:
  • 0

#22
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
try this one

Attached Files


  • 0

#23
lil_cat_luver

lil_cat_luver

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 296 posts
That one didn't work either...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP