Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

neither ie or firefox will work


  • Please log in to reply

#1
TheDave

TheDave

    New Member

  • Member
  • Pip
  • 4 posts
I am running windows xp. I just removed a BUNCH of spyware and cleaned the registry. Everything else SEEMS to be running just fine but...

NOW - I can connect to the internet (dial up) but no information will come or go. This included internet explorer (cannot load page) firefox (wont load anything) and even if I try to update ad aware it says error trying to connect.

please help?!?!

and thank you in advance
  • 0

Advertisements


#2
TheDave

TheDave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
anyone...? any advice at all...?
  • 0

#3
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
What program did you use to remove your spyware?

When you say you can connect to the internet, what isp are using? It may be worth checking their internet settings.

Make sure you have run all basic maintainence like Check disk, disk clean up and defrag.
  • 0

#4
TheDave

TheDave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Used ad aware and spybot s&d, then used "complete registry cleaner", "tweak registry cleaner pro" and "clean my pc" to clear up the registry.

As far as connecting - its dialup through earthlink. the modem dials, says I am on, but again nothing will work...
  • 0

#5
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
It obviously sounds like you are not connected despite the message popping up to say you are. If you cannot connect to anything through to the internet then you are not connected.
Run check disk to see this isn't a system error first.

Try re-installing the internet software, obviously not working correctly, the cleaning process may have interfered with its installation files. I assume you have made sure the connections are secure and in properly before dialling up.

Another reason could be that the ISP is down so even if you can connect to their server, their ports may not be working today in order for it to let you onto the worldwide web.

How long have you had this problem?
  • 0

#6
TheDave

TheDave

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
will run check disk thanks

Did try re-installing the "Earthlink" program - again dials says its on - then nothing

*I also set up a new dialup connection with a different isp/company/number - it also dialed, said it was connected - still nothing...

I will add this - after all the cleaning and clearing - the earthlink account says there are no profiles set up on this computer (which there were before) but when I try to set them up - it wont connect (even though it says Im online)



Im afraid I either removed or changed SOMEthing that needs to be corrected for the information to be transferred correctly...?
  • 0

#7
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
Ok, try re-installing it again but do a registry clean beforehand.

If still nothing, it sounds like the clean up removed some parts of your system files which communicate with your pc and modem.
To eliminate any hardware or driver problems, under Network Connections, right click your dial up connection (should be the one saying your ISP provider with the words "connected"), click properties.
Click on the "Configure" button and check the device is working properly and on the Resources tab, check there are no conflicts.

Have a read of these websites and see if you can come up with anything good:

http://support.micro...kb;EN-US;163391
  • 0

#8
crazyguitarchik

crazyguitarchik

    Member

  • Member
  • PipPip
  • 33 posts
You could also try restoring your win xp system files by:

Start>Run>cmd.exe

type sfc/scannow

A progress bar appears, insert win xp installation disk, let it restore system files, reboot computer once the progress bar finishes.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP