Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Device Installer Error" message..HELP


  • Please log in to reply

#31
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
its still waiting, ill give it a lil more, or just leave it overnight haha. But im heading to bed, thank you once again and I hope it works, ill reply in the morning
  • 0

Advertisements


#32
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
nothing happened with the waiting. I canceled it, maybe I should just reformat my computer?
  • 0

#33
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try here

http://www.geekstogo...ws_XP-t138.html

If it still won't install post back
  • 0

#34
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
it worked. The camera now works in the software program and stuff. Thank you very much for the help. But also now I'm having problems seeing my homie from a different state on AIM video?
  • 0

#35
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know

Have never used a web cam but usually the problem is with the Instant Messenger, the firewall configuration or both

I see that is in another thread so hopefully someone who uses a web cam will sort this for you
  • 0

#36
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I just noticed in the device manager that there is a yellow exlemetion point but this time on "Microsoft System Managment BIOS driver " under System Devices. I clicked properties and it says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

Click Troubleshoot to start the troubleshooter for this device."
  • 0

#37
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
You will be delighted to know that there is an uninstall involved

Code 39
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)



Recommended resolution


Reasons for this error include a driver that is not present; a binary file that is corrupted; a file I/O problem, or a driver that references an entry point in another binary file that could not be loaded.

Uninstall the driver, and then click Scan for hardware changes to reinstall or upgrade the driver.

On the General Properties tab of the device, click Troubleshoot to start the Troubleshooting Wizard.
  • 0

#38
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
I accidently Uninstalled the whole thing instead of the driver. It's not on device manager anymore.
  • 0

#39
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If it's the camera, remove the plug, reboot the PC then put the plug back in
  • 0

#40
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
no I uninstalled Microsoft System Managment BIOS driver under System Devices
  • 0

Advertisements


#41
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Two chances

Click start then run, type sfc /scannow then press enter

Repair install as before

http://www.geekstogo...ws_XP-t138.html
  • 0

#42
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
the first one didnt work. BUt if i have to do the other. Maybe I should just fully reformat my computer? Because more problems appear each time.
  • 0

#43
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you can save the data, files etc to disc then that would be good here

Do you know the name of the hard drive
  • 0

#44
seattle2005er

seattle2005er

    Member

  • Topic Starter
  • Member
  • PipPip
  • 77 posts
no I don't
  • 0

#45
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Download Everest Home here

http://www.lavalys.h...p?pid=1&lang=en

Run it then click + next to computer then summary, look on right for storage then usually the first disk drive after floppy will be the hard drive, others might be generic USB

Post the make and model of the hard drive
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP