Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Verrrrry slow computer


  • Please log in to reply

#226
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Yepper...uninstall it and then reboot.

Sound cards are easy compared to what you have already accomplished! Just go pick up a PCI sound card and install it in an available PCI slot in your machine and fire it up. Chances are good that XP will already have the drivers for it.

By the way...how is the machine running? Graphics ok?

Edited by wannabe1, 18 October 2005 - 10:51 PM.

  • 0

Advertisements


#227
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
"Cannot install this hardware"
The hardware was not installed because the wizard cannot find the necessary software.

Seems to be running fine!

Edited by silvermine, 18 October 2005 - 10:58 PM.

  • 0

#228
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Reinstall VIA USB 2.0 drivers from the Drivers cd
  • 0

#229
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
If that doesn't do it, go to Windows Update and use the "Custom" option. Click on the hardware link on the left and install anything that is listed there.
  • 0

#230
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
It's sure frustrating to get right to the end of something like this and run headlong into a stubborn driver.. isn't it? :tazz:

Let's get the USB taken care of...but I'm almost positive your sound card is bad. Onboard audio isn't that great anyway...

Edited by wannabe1, 18 October 2005 - 11:08 PM.

  • 0

#231
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
"Cannot install this hardware"
The hardware was not installed because the wizard cannot find the necessary software.
Again -

I'll try the Windows Update
  • 0

#232
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts

It's sure frustrating to get right to the end of something like this and run headlong into a stubborn driver.. isn't it? :woot:

Let's get the USB taken care of...but I'm almost positive your sound card is bad. Onboard audio isn't that great anyway...


Man - you got that right!!!
:)

Installed 3 updates - no change in sound problem. :tazz:

Edited by silvermine, 18 October 2005 - 11:13 PM.

  • 0

#233
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
How about the USB? Any change there?

(Now-now...be nice to your machine. After all, it made you a Senior Member of G2G!)

Edited by wannabe1, 18 October 2005 - 11:16 PM.

  • 0

#234
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts
Boy are we popular!!!

Hello everybody!!!

:tazz:

Edited by silvermine, 18 October 2005 - 11:17 PM.

  • 0

#235
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts

How about the USB? Any change there?


How do I check?
  • 0

Advertisements


#236
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Take a look in Device Manager...any ! or ?

Did you have to restart after installing the updates?
  • 0

#237
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts

How about the USB? Any change there?

(Now-now...be nice to your machine. After all, it made you a Senior Member of G2G!)

Is there some kind of record for # of posts in a thread?
:tazz:
  • 0

#238
silvermine

silvermine

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 319 posts

Take a look in Device Manager...any ! or ?

Did you have to restart after installing the updates?

Still the ? by the USB Device. Yes, restarted, the wizard said
""Cannot install this hardware"
The hardware was not installed because the wizard cannot find the necessary software."
  • 0

#239
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
No record yet (saw one with 400+ in the malware forum)

Test it with a USB would be a good idea.

EDIT: This is the long on. There is another realy long one but you have to be in GeekU.

Edited by Michael Buckley, 18 October 2005 - 11:30 PM.

  • 0

#240
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Not sure. I know that peterm and noahdfear had a thread with quite a few more posts than this one...it was resolved successfully....just like this one will be! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP