Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Clicking noises on websites


  • Please log in to reply

#1
Minx

Minx

    Member

  • Member
  • PipPip
  • 38 posts
I run XP - Home Edition.

My laptop was working fine yesterday. Today I switch it on and I have no (clicking) sounds when I work my way around websites. ie. the click you get when you click the "back button", when you click the "add reply" button on this forum.

Ok it's not huge deal, but it is actually starting to niggle, I never thought I'd miss those little clicks. :tazz:

Yes I have sound elsewhere, I can play music no probs. When on MSN I get the usual sounds when someone pings me. When I delete items from my recycle bin I get the rustling noise.... you get the gist? So my sound isn't muted. Infact all the volume sliders are set to the max.

I've looked around my sound settings, the default still states "windows default". Someone suggested I try and resave the settings and it prompts you to rename the default, I have done that to no avail. :)

The only thing I can think that may be relevant is; I unpluged my desktop speakers and reverted back to my built in laptop speakers. But as I have done this many times and this hasn't happened, i'm not sure that's the issue...

Any ideas anyone?

Minx
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Why on earth you like that annoying [bleep] sound is beyond me, it drives me utterly crazy, but here's how to fix it:

Go into the CONTROL PANEL and open SOUND & AUDIO DEVICES. Then click on the SOUNDS tab and in the PROGRAM EVENTS box, scroll down to the START NAVIGATION item, highlight it by left clicking on it, and then in the SOUNDS pull-down box, select WINDOWS XP START (2nd from the bottom of the list). Then click APPLY and OK and the annoying sound is back. YIPPEE
  • 0

#3
Minx

Minx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Well it was already set up as you said, but I went through the steps as you suggested and by golly you're right. It's back! Hoooorah!

Thanks muchly, I was starting to miss my ickle clicks, I become quite attached :tazz:
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Hey, Fenor!
I never have particularly liked those "clicks" but was never sufficiently motivated (until tonight!) to kill them. They are now gone, thanks for the map.
Johanna
  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Glad I could be of service! :tazz:

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP