Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

it is now safe to shutdown your compter


  • Please log in to reply

#1
lots2do

lots2do

    New Member

  • Member
  • Pip
  • 8 posts
:tazz: Since upgrading a packard bell machine from win 98 to win 2000 whenever i shut the machine down i get a message saying "IT IS NOW SAFE SWITCH OFF YOUR COMPUTER" the hard drive powers down....but I then have to switch off the computer manually....please can you help me.....
  • 0

Advertisements


#2
Guest_Tony_*

Guest_Tony_*
  • Guest
Hey lots2do,

Welcome to Geeks To GO, my name is Tony.

Just wondering, what exactly are you wanting help with? Some computers do this when shutting down.

Are you wanting your computer to completly power off?
  • 0

#3
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
Did you check the HCL for your hardware and compatibility w/2000?

Your MOBO probably is not ACPI compliant, that's all
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
or the acpi stuff is turned off in bios
  • 0

#5
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Or you didn't activate "Advanced Power managementy" in Control Panel>Power Options..

Murray
  • 0

#6
lots2do

lots2do

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Tony...... Yes I do want to completely power down

KD1966 .... if my MOBO is not acpi compliant how do I get around this problem ?

Dsenette...APM is enabled in the bios

Murray S...In the CONTROL PANEL > POWER OPTIONS >there is no tab to enable
APM
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
odds are that it is not really acpi complient, at least as win2k understands it.

Generally, you will need a bios update to address this
  • 0

#8
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
I would check the manuf. website to see if they have some sort of BIOS/firmware update. Minus that [and since it IS a PackBell, I highly doubt there are any updates] you will either have to "live with it" the way it is, or investigate the option of getting a new MOBO, but that last option has its own issues for an "upgrade" on an existing OS
  • 0

#9
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Some PBs use fairly standard motherboards, so you might check with the MB maker. What model is it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP