Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WoW


  • Please log in to reply

#1
Ruff-Ryder

Ruff-Ryder

    New Member

  • Member
  • Pip
  • 8 posts
See, this is my problem, I have a SiS 700 series, BUT - I know it works, maybe not well, but my bro already started his 6 months, and doesn't like it, but I LOVE IT, I played the whole beta on this laptop, and positive it works, but, my config isn't working...Here is my config.What the... file.

SET gxColorBits "24"
SET gxDepthBits "24"
SET gxResolution "800x600"
SET gxRefresh "60"
SET hwDetect "0"
SET fullAlpha "1"
SET gxApi "opengl”
SET lodDist "100.000000"
SET SmallCull "0.010000"
SET DistCull "500.000000"
SET trilinear "0"
SET frillDensity "48"
SET farclip "471"
SET specular "0"
SET pixelShaders "0"
SET particleDensity "1.000000"
SET unitDrawDist "300.000000"
SET movie "0"
SET readTOS "1"
SET realmList "us.logon.worldofwarcraft.com"
SET realmName "Arthas"
SET cameraDistanceLast "13.956420"
SET cameraPitchLast "11.624997"
SET minimapZoom "0"
SET shadowLevel "0"
SET alphaLevel "0"
SET Gamma "1.000000"
SET MusicVolume "0.40000000596046"
SET SoundVolume "1"
SET MasterVolume "1"
SET AmbienceVolume "0.60000002384186"
SET uiScale "0.99000000953674"
SET mouseSpeed "0.85000002384186"
SET cameraPitchMoveSpeed "75"
SET cameraYawMoveSpeed "150"
SET cameraPitchSmoothSpeed "45"
SET cameraYawSmoothSpeed "180"
SET cameraDistanceMaxFactor "2"
SET UnitNameNPC "1"
SET guildMemberNotify "1"
SET EnableMusic "0"
SET profanityFilter "0"
SET minimapInsideZoom "0"


I give up :tazz: ...can anyone help me? Are these the correct settings, also, how do I set the lowest graphical settings?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP