Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Pacific Assault won't startup - get error message


  • Please log in to reply

#1
ugoodson

ugoodson

    New Member

  • Member
  • Pip
  • 1 posts
I get this message about CD/DVD emulation software detected which I figure is part od their copy protection but I don't know what software it could be. When I updated the drivers for my ATI All-In-Wonder it worked for a while; however some of the all-in-wonder elements didn't, like the remote wonder, the TV. When I downloaded different drivers until they did work, I started getting the 'emulation' error message at game startup telling me to shutdown all emulation software and restart Pacific Assault.

I got rid of Alchohol and Nero, but I can't figure out what else it might be. I don't have any other emulation software that I'm aware of. I then removed elements of the all-in-wonder like titan TV and remote wonder, but still get the error message at game startup.

? ? ? ?
  • 0

Advertisements


#2
sandman0058

sandman0058

    New Member

  • Member
  • Pip
  • 2 posts
:) My initial problem was that it kept asking me to load the correct CD to run the game. I loaded the first two patches I found. Now I am having the same problem as you with the same error message about emulation software. I loaded the first two patches available but not the 1.2 patch - this will be next. I'll let you know how that works out. :tazz:
  • 0

#3
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Do you have CloneCD/CloneDVD, Phantom CD, Demon Tools?
Have you tried updating the firmware on your CD/DVD drive?
  • 0

#4
sandman0058

sandman0058

    New Member

  • Member
  • Pip
  • 2 posts
Well I have now loaded all three available patches with the following result - With the first three CD's that I try to start the game with I get a 'please load the correct CD and restart' error. When I load CD #4 I get the 'please shutdown all CD/DVD emulation software' error. I assume CD #1 is the one that should be in the tray to start playing. I will now have to look at Zeus GB's suggestion of updating the firmware on my CD drive. I have also have a CD/DVD burner drive that I could try and start the game with. I will try that first. My CD player is a Sony and my DVD burner is NEC. Maybe that will make a difference.

As of 10/18/05 no improvement as far as trying a different drive. I will now look for udated CD driver software.

Edited by sandman0058, 17 October 2005 - 10:43 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP