Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

monitor problems help please


  • Please log in to reply

#16
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
yeah but im useing it to post messages now
  • 0

Advertisements


#17
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
yeah but im useing it now to post messages on this fourm
  • 0

#18
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
By chance do you have a laptop with a video port?
  • 0

#19
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
no i dont sorry
  • 0

#20
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I don't think it's the monitor but you might want to try it with the known good monitor.

I take it the pc does seem to boot up....do you hear a single beep for post....you see lights flash on the keyboard....power supply fan is spinning etc?
  • 0

#21
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
everything else is working to perfection
  • 0

#22
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
If 'pull plug' doesn't work, I would swap monitors. You don't have to shut down the pc your posting from. Just unplug the monitor and try it on the 'dead' pc.
  • 0

#23
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok hold on ill try that
  • 0

#24
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I would probably try a reboot with the new monitor....
  • 0

#25
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok i used the good monitor and rebooted with it and theres still just an orange light
  • 0

Advertisements


#26
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
At this point I would suspect a bad video card. There's no way you can re-install drivers without video. Go over to Tek-tips and post the problem there. You'll get more feedback there.
  • 0

#27
stangboy15

stangboy15

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok thank you very much for your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP