Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

A slight PM problem


  • Please log in to reply

#1
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
A couple of time when I've gotten PMs I've gone to the message section to find no new messages. It happened today.
  • 0

Advertisements


#2
ukbiker

ukbiker

    Rest in Peace, ukbiker

  • Retired Staff
  • 2,014 posts
Hi There

I notice that sometimes, however if I refresh the page, the PMs show up.
  • 0

#3
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Banned
  • PipPipPip
  • 905 posts
Also when i send a pm, i click on sentbox and its not there? :tazz:
  • 0

#4
Steamhead

Steamhead

    Visiting Staff

  • Member
  • PipPipPip
  • 519 posts
^^ same thing happens to me
  • 0

#5
admin

admin

    Founder Geek

  • Administrator
  • 24,501 posts
Have a little patience please. I've been working with the forum software, and will be upgrading it any day. Should be all sorted soon.

BTW, it's been working okay for me.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Are you ticking to add a copy to sent items
  • 0

#7
MasterJ

MasterJ

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,613 posts

Also when i send a pm, i click on sentbox and its not there? :)


I'll explain Keith's comment. You'll notice that above the "send message" option there is a checkbox for "Add a copy of this message to my sent items folder." Check it. I think you have to check it each time. I'm not aware of being able to default it that way. :tazz:

masterj3000

Edited by masterj3000, 15 October 2005 - 03:11 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP