Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have XP home Installed twice


  • Please log in to reply

#1
nickyboy1

nickyboy1

    Member

  • Member
  • PipPipPip
  • 129 posts
I have XP Home installed on my C drive twice. On boot up I have to choose the required OS. I would like to delete/unistall one of the versions. Can anybody tell me how to do it
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi nickyboy1...Welcome to G2G!

Be very careful while doing this...read all instructions completely...print them out if you can.

Start the Windows operating system that you want to keep.

To determine the Windows folder that you want to keep...click Start then Run and type %windir%...then click "OK". Remember the folder that is opened. For example, the folder may be C:\Windows.

Note This is your "working" Windows folder. Do not delete or remove this folder from the partition.

In Windows Explorer, find the Windows folder that you want to remove.

Important Make sure that this folder is NOT the folder that you identified as your "working" Windows folder in the above step.

Right click the Windows folder that you want to remove, and then click "Delete".
Click "Yes" to confirm the deletion of the folder.
Click Start, right-click My Computer, and then click Properties.
On the Advanced tab, under Startup and Recovery, click Settings. The "Startup and Recovery" dialog box appears.
Under System startup, click Edit to modify the Boot.ini file.

The Boot.ini file opens in Notepad and looks similar to the following:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional"
/fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0="Microsoft Windows XP Home"
/fastdetect

On the File menu in Notepad, click Save As, and then save a backup copy of the Boot.ini file that is named Boot.old.
On the File menu, click Exit to close the backup copy of the Boot.ini file.

In the Startup and Recovery dialog box, under System startup, click Edit to reopen the Boot.ini file.
In the [boot loader] section of the Boot.ini file, identify and then delete the line of text for the Windows operating system that you want to remove. For example, if the Windows folder that you removed in earlier was for the Microsoft Windows XP Home Edition operating system, remove the following line of text from the Boot.ini file:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0="Microsoft Windows XP Home"
/fastdetect


On the "File" menu, click "Save" to save your changes to the Boot.ini file.
On the "File" menu, click "Exit" to close the Boot.ini file.
Click "Ok" to close the "Startup and Recovery" dialog box.
Restart your computer.

You should now have only one OS on your machine....

wannabe1
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
If you have any questions, post the contents of your boot.ini file before editing it
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
also..doesn't hurt to make a copy of that file before you change anything
  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Doesn't necessarily mean he has two OS"s installed on his machine. This happens sometimes when you do a repair installation of the OS or when you fix the boot track with recovery console.
  • 0

#6
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
:tazz: Hi Wannabe1, I carried out your instructions and JOB DONE only one XP. I boot to XP opening screen, I get a logon message unable to log you on because of an account restriction. I click OK, Clear the user name(Administrator) and type my account name click OK (Blank password) and boot to my desktop. In control panel user accouts I have my account Name with (Computer Administrator) rights underneath and a guest account which is off. I'm wondering why I don't boot to my account as it is the only account. Maybe you will have an idea?. Thanks again for all your help.
Cheers
Nickyboy :)

Edited by nickyboy1, 29 September 2005 - 12:30 PM.

  • 0

#7
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
nickyboy1...Good Job! :tazz:

As for the Log on thing...we'll just have to peek around a little and see what's what. Go to Control Panel > User Accounts and click on "Change the way users log on or off". Make sure there is a tick in the box next to "Use the welcome screen" and if you are the only person to be using this machine, see that there is no tick in the box next to "Use Fast User Swiching". Apply the Options and exit. See what that does on the next reboot.

wannabe1
  • 0

#8
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Wannabe1 I did that and on reboot it goes past the screen whrer I had to put in my account, and now hangs at windows is starting up. I can;t get past that
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
nickyboy1...

Hmmm...haven't had one do that before..... :tazz:

Boot into Safe Mode (tap the F8 key during the boot sequence)...Choose "Last known good configuration, and Press "Enter" Once windows loads, go to Control Panel > User Accounts > Change the ways... > and put a tick back in the box next to "Use fast User Switching"...Apply the change, exit, and reboot.

Did that help?

wannabe1

Edited by wannabe1, 29 September 2005 - 01:03 PM.

  • 0

#10
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Wannabe1, After turning off and leaving for a short while,I now get reboot- windows opening screen-trys to run chkdsk, I hit return to prevent, I then get logon message as before- click OK- Split screen appears- left side-to begin click user name- right side my named account-click on my account- to my desktop
  • 0

Advertisements


#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
nickyboy1...

Ok...Go back (sorry...) to Control Panel > User Accounts and remove the tick from use welcome screen. Apply the Option. While in the Control Panel, Open (double click) "System"...under the "Advanced" tab in the "User Profile" box, click "Settings". Is there more than one User listed here? If there is, delete whichever isn't you. Apply the changes and exit Control Panel. Reboot.

wannabe1
  • 0

#12
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Wannabe1 I have done as you suggest. I only have 1 account in the settings thats my account I removed the other account. Now on boot up I boot to the lon on remove administrator and type my account and boot to my desktop. I no longer as expected go to the welcome screen. I still can't understand why the logon message screen appears and I have to type in my account.
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
nickyboy1...

I've been debating on which way to go with this. I think we'll get the most "good" out of this step.

Do this REPAIR to your installation of XP. This procedure will not damage or change your current files or settings...it will just repair or replace damaged system files. You will be asked for your Installation CD and may be asked for your product key. Follow the instructions carefully...print them out if you can. Note: This option is not always available on OEM Recovery Cd's...if not available, try the following...

If you have any questions, ask them now. Once the repair operation is started, you shouldn't interupt it.

wannabe1
  • 0

#14
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Wannabe1, I'll give it a go in the morning as I know it taked a while. The time is just after midnight here. I'll let you know as soon as I have done it. Thanks again for all your help. Now you have a good Day. I think it's about 4 in the afternoon where you are?
Cheers
Nickyboy
  • 0

#15
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Actually, it's a little after 5 PM....I'll watch for your post...

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP