Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have XP home Installed twice


  • Please log in to reply

#16
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Hi Wannabe1, I have cleared my boot up problem with:- an automatically logon util that is available from www.microsoft.com/windowsxp/pro/downloads/powertoys.asp. The download Tweakit. Now my bootup goes to my Desktop.The only thing I now want to clearup is :- From start I have Log Off and Shutdown options. Form shutdown, I have A shutdown box appear, With a windows Home edition Heading, with what do you want the computer to do. A dropdown menu is available with Log off, My Account Shutdown,restart,standby,hibernate. I never had this screen before,I think I only had Shutdown,restart,cancel. Now I'm trying to find out how to change, if possible back to what I had. I Have changed the look to classic, so I'll just keep digging. Once again I would like to thank you for all of your help and time. Cheers Wannabe1 Hope to hear from you again (not that I'm looking for more trouble with XP)
Nickyboy
  • 0

Advertisements


#17
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi nickyboy1,

Go to Control Panel and then User Accounts, click on the 'Change the way users log on or off'. Make sure the 'Use Welcome Screen' is checked, then exit and reboot. By the way, do you stll have the windows xp style desktop? aka isyour start button green and the taskbar blue?

Edited by Fenor, 30 September 2005 - 07:50 AM.

  • 0

#18
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In Control Panel> Power Options you can turn off the "hibernate" feature.

Johanna
  • 0

#19
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Cheers Fenor and, Johanna for the info. It done what it said on the tin. :tazz:
  • 0

#20
nickyboy1

nickyboy1

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
:tazz: Hi wannabe1. With the aid of a util that I got off www.microsoft.com/windowsxp/pro/downloads/powertoys.asp I got Tweak UI followed the instructions and job done I boot to my desktop. Thanks once again for all your help and time. I'll look out for your post in the future with interest.
Cheers
Nick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP