Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access denied (to everything)


  • Please log in to reply

#1
danjones

danjones

    New Member

  • Member
  • Pip
  • 1 posts
Hey there: I hope you can help me. I originally had a password protected user account on my computer. I wanted to reformat my drive for various reasons. I backed up the c partition to the d drive reformatted the c partition and then used the backup to restore the c partition. However (I think) because the original partition that I backed up was password protected, access to everything that I have restored is denied. I know what the password is, but I can't figure out how to get to the point where I would enter the password or remove the password all together. Both the old and new accounts are administrator accounts.

Looking forward to hearing from you.

Dan
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

I'm not promising this will work, but it's supposed to.

First off, I'm assuming you're using Windows XP's EFS (encrypted file system) for the encryption.  If I'm wrong, stop here and tell me that.


Now, log onto the computer as an administrator.  Preferrably, with the administrator account (but any account set up as an admin should do it).  If you don't have access to one, let me know.

Navigate to the folder that's encrypted and take ownership of the folder:

  • Right-click the target folder and choose properties, this will bring up the %foldername% Properties Window.
  • Select the Security tab and click Advanced.  This will bring up the Advanced Security Settings for %foldername% window.
  • Select the Owner tab. 
  • Single-click the account you'd like to be the owner of the file (like "Administrators")
  • Make sure that the "Replace Owner on Subcontainers and Objects" box is checked
  • Click Apply
This will probably take a while.  Just wait it out.

When it's done replacing ownership, click OK once to return to the %foldername% Properties window.

Now, select the General tab, click Advanced and uncheck the box next to Encrypt Contents to Secure Data.  Again, this will probably take a while, wait it out.

When it's done, you should have removed the encryption on the folder, allowing you to open the documents as normal this time.

View Post




just pay attention to the part about taking ownership, not the encryption stuff
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP