Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Theme


  • Please log in to reply

#1
Danik

Danik

    New Member

  • Member
  • Pip
  • 3 posts
I had a problem with PS guard which installed itself kindly on my PC. i checked out your forums and liked the solutions I saw. i ran CleanUp!, Ewido, Adware etc.. spyware seems to be gone. but, one thing id like to know - my XP theme (green 3D windows etc.) is gone completely - when i select XP theme in desktop it keeps toolbar for example exactly like classic windows 98 or something. id like to get it back - i checked the themes service is running as usual and when i try to change the window style in desktop->appearance, it only allows the option "windows classical". any explanation and way to get the theme back? maybe CleanUp! deleted the files too?
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Hi Danik,
Download the Resources.zip file from the following link:
http://www.kellys-ko...s/Resources.zip.

Extract it, make sure the destination path of extraction is c:\windows.
  • 0

#3
Danik

Danik

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
thanks a lot man it worked great! just one thing - texsts everywhere seem to be not just smaller but less exact or something - even though XP theme is back and working. programs like total commander show file list or plain text as if less focused or something - anything else i lost when i did a full CleanUp!..?
  • 0

#4
Danik

Danik

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
well problem is solved - if anyone else has the same thing - i bumped into it - right click on an empty place on the desktop, ->properties->appearance tab -> effects button:
change "use the following method to smooth edges of screen fonts" make sure this is on standard instead of clear type (makes the font quite like mashed potatoes).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP