Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Runtime Error


  • Please log in to reply

#1
debdiamond

debdiamond

    New Member

  • Member
  • Pip
  • 7 posts
Hi,

Has anyone seen this error message and know how to solve it?? :tazz:

I keep getting an error message when I try to run Microsoft Word by using the 'start' menu. Here's the error message I get:

*********************

Microsoft Visual C++ Runtime Library Runtime Error!
Program C:\WINDOWS\Explorer.EXE
This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

*********************

I think something is seriously screwed up on my PC, it sure is frustrating me!
:)

Thanks in advance...

Deb-
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Do you have the Google toolbar? It can cause this error.
  • 0

#3
debdiamond

debdiamond

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I currently don't have google toolbar. Although I was advised to get it by someone else to use for blocking pop-ups.

I did have a trojan on my PC which was succesfully removed. But I think something happened to the start menu during the process. I'm not sure what. Is there an easy way to solve the start menu issue?

I am able to open up MSword from my desktop. And I think I might even be able to run something from the start menu when I'm not connected to the Internet with an open browser. I'm using Microsoft Internet Explorer 6.0 as my browser.

Maybe something happened when I went into safe mode to get rid of the trojan???

Deb
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP