Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hotmail/AIM email problems


  • Please log in to reply

#1
Summer_24

Summer_24

    Member

  • Member
  • PipPipPip
  • 114 posts
Yesterday evening I tried to check my email at my hotmail account and was unable to even open the page. Instead when I type in hotmail.com it gives me this link in the address bar: http://loginnet.pass...c=1033&_lang=EN and is a blank white page that says "done" in the bottom left hand corner. Today I logged into aim.com and it brought up the page and I clicked on the mailbox to check my email and it brought me to a blank white page that said "done" in the bottom left hand corner with this link in the address bar: http://my.screenname...ckAIM=1&lang=en

Also, i was told to try this link http://hotmail.com/cgi-bin/start and put my hotmail name/password in...which I did, and it let me view my emails that were received, but I could not open or delete any of them. I also am able to open up my yahoo email, but if I try to select an email and delete it after already reading it- my computer will not delete it, it just does nothing.

Can someone please tell me what is going on or how to fix this? Last night I ran AdAware, Spybot Search and Destroy, AVG, Spyware Guard, Spyware Blaster & clean up (I did updates on all of these before running them). Today I did an update for Microsoft Windows. There was also a reply in another post similar to mine previously on this site where there was advice on how to make sure your settings under tools, internet options, and the general tab should be set, which I did...but nothing seems to be fixing this problem. I notice some other people are having trouble logging into hotmail, but havent heard of anyone having problems logging into AIM.

Any suggestions would be greatly appreciated, thanks for all your help.
summer

Edited by Summer_24, 30 September 2005 - 12:44 AM.

  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Try clearing your temp files and cookies. Odd that AIM and Hotmail would be affected at the same time.

Johanna
  • 0

#3
Summer_24

Summer_24

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
Hi! Thanks for replying back. I have already cleared all of those several times, but nothing seems to be working. Any other suggestions?
Summer

Edited by Summer_24, 03 October 2005 - 10:56 PM.

  • 0

#4
Summer_24

Summer_24

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
Can somebody please help me? Its been several days since Ive heard from anyone for advice on what to do. Meanwhile, the problem just keeps getting worse...now I am only able to read my yahoo email...I cannot reply to the person or delete the email. Please help me, this is incredibly frustrating! Do you think that its possible I have a bad virus?
Thank you,
Summer
  • 0

#5
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Have you done a search on this board? I think quite a few people recently had your same problem, and were able to get it resolved.

Johanna
  • 0

#6
Summer_24

Summer_24

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
Hey! Thanks for getting back to me!! I have read the boards every day to see if there are any new suggestions that fix my problem, but so far nothing has worked. I cannot access hotmail or aim email at all...they both say "done" at the bottom of the page and display a white blank screen. I can open my yahoo mail but can only read it, I cannot move it to delete, reply, forward, or put in junk folders. I also cannot update at the microsoft webpage, it gives me the blank white page that says "done." but i was able to get a new update from microsoft last week before all this started happening. I think I may have a virus, because I have never had any of these problems before.
Any other suggestions? thanks...
Summer
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP