Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STILL NO SOUND! please help! dont ignore me


  • Please log in to reply

#1
gerald.janda

gerald.janda

    Member

  • Member
  • PipPip
  • 15 posts
ok.. so i was having problems locationg my defrager and cleanup.. and so i posted a forum that helped me get it back... i repaired it through the OS disk... (gateway, the blue one) and it did... my defrag is back and my cleanup is back... so i get on and try to start playing CS(counter-strike) (i know... i am 28 and still play this game) anyways... i get on.. AND KA BLAM!!! NO SOUND!!! i was like... wait what.?? ?i just ran the disk... anyways... i tried putting in the driver disk.. and installing the sound... and nothing... even in apps nothing... actually i really dont know what i am doing here so please help me... how can i get my sound back without having to REPLACE my XP???? just give me sound.... please....

very sad with no sound ,

:tazz: gerald
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right click my computer > manage > device manager. look for any yellow ?
  • 0

#3
gerald.janda

gerald.janda

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
i did... and there was a yellow ! on the audigy sound thingy... and... so i got the disk and i am trying to reinstall it now... is there another way to gain this sound back???
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
try instead of running the cd, try putting the cd in...closing it's application...then right click on the device in device manager and do update driver, then select the cd as the location of the driver
  • 0

#5
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Gerald I had a look around and I see that you are having more than one problem in the XP forum but have not posted a HiJack This log could you please Read This and then post in the Malware Forum, not here. Once they say you are clean come back here and we will help you with what you need. (I have put this in all his questions because I think they have the same cause)

He did this topic twice Copy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP