Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Balloons


  • Please log in to reply

#1
bigdave

bigdave

    Member

  • Member
  • PipPip
  • 45 posts
Hi, is there any way of getting rid of those annoying balloons that pop up on the taskbar? I have Windows XP 2002 Pro Corp. My broadband is PPPoE and requires me to connect when windows starts as opposed to it being "always on". When I connect I get that annoying balloon pop up the whole time. I know it's just a minor setback but it is annoying.

Can somebody help please?

Edited by bigdave, 01 October 2005 - 10:06 AM.

  • 0

Advertisements


#2
cleverboy12

cleverboy12

    Member

  • Member
  • PipPipPip
  • 687 posts
Looks like you could possibly have a malware infection.

Please Post A HiackThis Log In The Malware Forum

If You Dont Know What HijackThis Is and Dont Know How To Use It Please See Before Posting A HijackThis Log

Please Follow All The Steps Carefully and Start Your Own Topic So That An Expert Can Come Along And Help You Out.

:tazz: Good Luck :)
  • 0

#3
Alopeke

Alopeke

    Member

  • Member
  • PipPip
  • 47 posts
Go to Control Panels
Go to Folder Options
Click the View tab
Deselect "Show pop-up description for folder and desktop items" click OK

That's for general balloons. For the ones that hover around the taskbar, like when your internet connection is active there is a Microsoft KB article.

HOW TO: Disable Notification Area Balloon Tips in Windows XP

Keep in mind that it requires editing the registry. If you don't know what you are doing in there you could seriously foul up your machine.
  • 0

#4
bigdave

bigdave

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
Dude. It's not a Malware infection. It's just XP. It happens on every XP system. I just want to know if there is an option anywhere to disable it. I have a ZoneAlarm Firewall, AVG Free, and Ad-Aware 1.06 with Ad-Watch running all the time. An plus, I just reloaded my operating system from Windows 2k (which I tried out but didn't like) back to XP.

So again, it's a normal XP feature. Is there a way of disabling it?
  • 0

#5
bigdave

bigdave

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts

Go to Control Panels
Go to Folder Options
Click the View tab
Deselect "Show pop-up description for folder and desktop items" click OK

That's for general balloons. For the ones that hover around the taskbar, like when your internet connection is active there is a Microsoft KB article.

HOW TO: Disable Notification Area Balloon Tips in Windows XP

Keep in mind that it requires editing the registry. If you don't know what you are doing in there you could seriously foul up your machine.

View Post


Thanks a lot man. I will read up on it :tazz:!
  • 0

#6
Alopeke

Alopeke

    Member

  • Member
  • PipPip
  • 47 posts
Oh, I forgot to mention that you can get a router between your DSL modem and computer. The Router would handel the PPPoE part so you would never have to "dial in" again and your connection would essentially be "always on."
  • 0

#7
bigdave

bigdave

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
I figured you could get one. I was going to look into it. But to be honest, it doesn't bother me having to connect. I'm well used to it because I had Dial-Up since 1997 until mid-2004.

I just did the procedure on the Microsoft site with regedit. Worked just fine.

Thanks again.
  • 0

#8
Alopeke

Alopeke

    Member

  • Member
  • PipPip
  • 47 posts
Your welcome. Glad I could help.

I figured you could get one. I was going to look into it. But to be honest, it doesn't bother me having to connect. I'm well used to it because I had Dial-Up since 1997 until mid-2004.

I just did the procedure on the Microsoft site with regedit. Worked just fine.

Thanks again.

View Post


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP