Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Local Area Connection icon won't go away!


  • Please log in to reply

#1
wacky1

wacky1

    New Member

  • Member
  • Pip
  • 4 posts
I typically have one connection through DSL running on my computer, entitled "sbc yahoo". It's the little icon made up of two monitors in the lower right hand of my screen. There's also the exact same icon that loads at startup, called "Local Area Connection", but it's got the yellow exclamation point. How do I remove that? It says that the speed is 100 mbp/s but the status is "limited or no connectivity", so I figure it's not doing me any good.

Thank you :tazz:
Jackie
  • 0

Advertisements


#2
DeviousTrap

DeviousTrap

    systems administrator

  • Administrator
  • 5,649 posts
Right click on the icon and select status from the menu that appears.

In the status window hit the properties button in the lower left hand corner.

Now, look at the buttom of the properties windows. You should see a checkmark next to "Show icon in notification tray if connected." Uncheck that checkmark and hit OK in both of the windows that you have open.

This will get rid of the icon with two computers but it will still warn you if there is limited to no connectivity, unless you uncheck that other checkbox as well. However, I suggest leaving that check as if you have limited or no connectivity on a network then you most probably have some sort of error that you need to look into.
  • 0

#3
wacky1

wacky1

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I checked Status >> Properties as you suggested and the box you asked me to uncheck was already unchecked. What else could be happening?
  • 0

#4
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Wacky

What you can check, I am guessing that you just do not want the icon showing up in your taskbar, is Right click on the Start button - Select Properties - Taskbar Tab - Make sure that Hide Inactive Icons is checked, select the Customize button, another window will popup showing icons that have been available on your task bar before, select the icons that you do not want to show, use the drop down box to select Never show this icon, select OK, select OK and you should have a cleaner taskbar. Hope this helps. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP