Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

First Sygate, now Zone Alarm too!? *Fixed*


  • Please log in to reply

#1
KazarSanaga

KazarSanaga

    Member

  • Member
  • PipPip
  • 43 posts
Old Problem: My smc.exe file in my task window says it isn't responding, but the program seems to be working fine, is this normal or what?

New Problem: Now zlclient.exe for Zone Alarm is not responding in the background.

This is getting a little rediculous. I'm going to try turning everything off and then reinstalling it. Maybe I need to make sure Sygate is fully uninstalled aswell.

Any suggestions or possible fixes?

Edit: Somehow Zone Alarm decided to work and it's doing completely fine.

Edited by KazarSanaga, 03 October 2005 - 11:28 PM.

  • 0

Advertisements


#2
Allsortgroup

Allsortgroup

    I SPAMMED Too Much!

  • Banned
  • PipPipPip
  • 905 posts
Ive had a look on this other forum for you, this may help...

http://forums.sygate...?threadid=12573

:tazz:
  • 0

#3
KazarSanaga

KazarSanaga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
Thanks.
  • 0

#4
KazarSanaga

KazarSanaga

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
I need some help, a new problem came up, read above. Same thing, different program.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP