Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Speed


  • Please log in to reply

#1
SirNight33

SirNight33

    Member

  • Member
  • PipPipPip
  • 129 posts
Ok my computer is running very slow on games but my system requirments over meets the games by a longshot also my computer goes slow also..

And for some reason when i restore my pc it runs fine for about 3-4days then it goes slow again and the games/programs will use more cpu usage then before here are my system specs:

Windows: Windows XP or .NET server 5.1 (Build 2600)
Internet Explorer: 6.0.2600.0000
Memory (RAM): 382 MB
CPU Info: Intel® Celeron™ CPU 1400MHz
CPU Speed: 1380.4 MHz
Sound card: SoundMAX Digital Audio
Display Adapters: NVIDIA GeForce FX 5500 | NetMeeting driver | RDPDD Chained DD |
Screen Resolution: 1024 X 768
Network Adapters: Realtek RTL8139 Family PCI Fast Ethernet NIC - Packet Scheduler Miniport |
Power Status: High
Time Zone: Eastern Standard Time
CD / DVD: D: SAMSUNG CD-R/RW SW-224B |
COM Ports: COM3 COM1
LPT Ports: LPT1
Hard Disks: C: 37.3GB
BIOS Date: 08/09/02
Serial Number: xxxxxxxxxx
Manufacturer: Phoenix
Product Make: xxxxxxxxxxxxxx
PCMCIA (Laptops): Not Installed
USB Controllers: Detected: 1 host controllers.
Firewire (1394): Not detected
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi SirNight33...Welcome to G2G!

Do you have a lot of programs running on startup? Just so I can take a look at what all you have running, would you please download HiJackThis, install it, run it, and attach a log to this thread?

I also notice that your XP has no Service Packs installed. Any particular reason I should know about?

wannabe1
  • 0

#3
Guest_1069_*

Guest_1069_*
  • Guest
I would suggest that your RAM is on the low side. If this was upgraded you would see an improvement.

How long is it since you defragged the system?

Use Easy Cleaner to clean out the unused/unnecessary files from your system.

Get it here: http://www.majorgeek...ownload414.html

Only use UNNECESSARY and REGISTRY. Don't delete any DUPLICATE FILES as some of these are needed.

Edited by 1069, 03 October 2005 - 10:22 AM.

  • 0

#4
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
ok i dont no where this post came from but let me get the hijack thingy

Edited by SirNight33, 03 October 2005 - 04:17 PM.

  • 0

#5
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Logfile of HijackThis v1.99.1
Scan saved at 6:22:24 PM, on 10/3/2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\ZoneLabs\isafe.exe
C:\WINDOWS\System32\nvsvc32.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
C:\WINDOWS\System32\RUNDLL32.EXE
C:\PROGRA~1\ZONELA~1\ZONEAL~1\MAILFR~1\mantispm.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Go!Zilla\gozilla.exe
C:\Program Files\Microsoft Money\System\urlmap.exe
C:\Documents and Settings\jason\Desktop\Go!Zilla Downloads\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.emachines.com/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Program Files\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.3000.1001\en-us\msntb.dll
O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - C:\Program Files\Microsoft Money\System\mnyviewer.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.3000.1001\en-us\msntb.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [Zone Labs Client] C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O8 - Extra context menu item: Download with Go!Zilla - file://C:\Program Files\Go!Zilla\download-with-gozilla.html
O9 - Extra button: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Program Files\ICQ\ICQ.exe
O9 - Extra 'Tools' menuitem: ICQ - {6224f700-cba3-4071-b251-47cb894244cd} - C:\Program Files\ICQ\ICQ.exe
O9 - Extra button: Real.com - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - C:\WINDOWS\System32\Shdocvw.dll
O9 - Extra button: MoneySide - {E023F504-0C5A-4750-A1E7-A9046DEA8A21} - C:\Program Files\Microsoft Money\System\mnyviewer.dll
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O14 - IERESET.INF: START_PAGE_URL=http://www.emachines.com
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft....k/?linkid=39204
O16 - DPF: {38481807-CA0E-42D2-BF39-B33AF135CC4D} - http://activex.micro...jects/ocget.dll
O16 - DPF: {5DD731E6-D4F0-11D3-BE3F-00105A6FDA50} (V3ProX Control) - http://click2clean.e...lugins/myv3.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.micros...b?1127913011799
O16 - DPF: {8FCDF9D9-A28B-480F-8C3D-581F119A8AB8} - http://static.zangoc.../bridge-c11.cab
O16 - DPF: {9BDBC41E-C335-4263-83C0-ECE78EE28A33} (SysMonOCX Control) - http://click2clean.e...yfirewall20.cab
O23 - Service: CA ISafe (CAISafe) - Computer Associates International, Inc. - C:\WINDOWS\System32\ZoneLabs\isafe.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

And yes theres a reason why i got no security packs every time i try to do windows update i get an error [Error number: 0x800A1391]
  • 0

#6
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
bump
  • 0

#7
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
bump
  • 0

#8
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts

I would suggest that your RAM is on the low side.  If this was upgraded you would see an improvement.

How long is it since you defragged the system?

Use Easy Cleaner to clean out the unused/unnecessary files from your system.

Get it here: http://www.majorgeek...ownload414.html

Only use UNNECESSARY and REGISTRY.  Don't delete any DUPLICATE FILES as some of these are needed.

View Post


Do i do what hes saying or do i wait for wannabe1?
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
SirNight33...

Open Internet Explorer. Click Tools, and then click Internet Options.
On the "Security" tab, click "Trusted Sites" then click "Sites".
Click to clear the "Require server verification (https:) for all sites in this zone" check box. In the "Add this Web site to the zone" area, type (or copy and paste) the following Web sites, and then click "Add"

http://Windowsupdate.microsoft.com
http://v4.Windowsupdate.microsoft.com
https://v4.Windowsupdate.microsoft.com
http://Download.Windowsupdate.com

Click "OK" two times.

Now try to do the Windows Update.

wannabe1
  • 0

#10
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
same error code :/ dont no whats wrong with it
  • 0

Advertisements


#11
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Heres the error code......
[Error number: 0x800A1391]
The website has encountered a problem and cannot display the page you are trying to view. The options provided below might help you solve the problem.
For self-help options:

Frequently Asked Questions

Find Solutions

Windows Update Newsgroup
For assisted support options:

Microsoft Online Assisted Support (no-cost for Windows Update issues)

Read more about steps you can take to resolve this problem yourself.
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Uninstall ZoneAlarm and try it. You can download the Sygate Personl Firewall free...it has less issues and is not as hard on system resourses.

Once you get all the updates, you can use the Windows Firewall that comes with SP2.

wannabe1
  • 0

#13
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
Ah Ha! thats what it was zone alarm ok im on the windows update page what do i install and what dont i install? :tazz:
  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Use the "Express Install" option and get them all...especially SP2.

wannabe1
  • 0

#15
SirNight33

SirNight33

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 129 posts
:tazz: ok its all installed pc still running slow what should i do now :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP