Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Disconetion from server..please help

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
I've just installed a new motherboard (an ASUS A8N-SLI) and a new graphics card (NVIDIA GeFORCE 7800GT) but i'm having problems with the game World Of Warcraft. I can connect to the game but after a couple of minutes i get a disconnected from server message and it takes me back to the log in screen. I've not had any problems with this in the past..only since i installed the new hardware. Reading the technical support forums, it indicates a network card configuration problem...but being a relative novice with a pc i'm not sure how to solve this. I've tried dowloading updated drivers etc but without much success. I can surf the net no problem..its just this game i have a problem with.

Has anybody got any ideas?

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP