Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot disable/enable my usb wireless device


  • Please log in to reply

#1
littletommyboy

littletommyboy

    New Member

  • Member
  • Pip
  • 2 posts
I am running Windows 2000 Professional on an older IBM Thinkpad. I recently bought a Linksys Wireless - G USB Network Adapter. I had some problems with it not staying connected to the internet correctly, but after clearing up some registry errors with spybot those seem to have dissapeared. However, when I go into My Network Places and click Network and Dial-Up connections, and disable the wireless connection it does not allow me to enable it again. It always says connection failed. Why is that. And I think that this may happen anytime my computer looses its connection. It just wont let me reconnect or enable the connection again. I have to reboot the computer to get it to work correctly. What can I do?
  • 0

Advertisements


#2
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
It could be Win2K is not like XP when dealing with wireless cards; you may have to restart the computer after you disable the wireless connection. Or try this, take out the w-card and re-insert the card. Can you "enable" the connection now?

If not, get a command prompt and check your TCP/IP settings; can you get them? If so, type this: ipconfig /release_all
Then type: ipconfig /renew_all

If you are unable to get your TCP/IP settings after disabling the card, you may just have to reboot.

In the future, for Win2K, don't disable the connection, just pop out the card and reinsert. If you still have problems, then go to the command prompt and type those commands
  • 0

#3
littletommyboy

littletommyboy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks, those seemed to do the trick!
  • 0

#4
kd1966

kd1966

    Member

  • Member
  • PipPipPip
  • 201 posts
Glad to be of assistance................ have a great weekend!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP