Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Message Pops When Start Up!HELP!


  • Please log in to reply

#1
rockamania2005

rockamania2005

    Member

  • Member
  • PipPip
  • 33 posts
When i turn on the computer this message pops up and its annoying me and my family can you guys help me??

Cannot find a device file that may be needed to run windows or a windows application.

The windows registry or SYSTEM.INI file refers to this device file, but the file no longer exists.

If you deleted this file on purpse, try uninstalling the associated application using its uninstall or setup program.

If you still want to use the application associated with this device file, try reinstalling that application to replace the missing file

turbovbf.vxd
Press a key to continue.


I did a search on google for the file and its our old modem but now we dont use the modem as we have ADSL Modem and also i dont have the modem as i sold to some1 in a other city. Can you please Help ME!!!!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi rockamania2005!

Go to START-->SETTINGS-->CONTROL PANEL. Then open ADD/REMOVE PROGRAMS. Look in the list for anything containing the word MODEM in it. If there is anything, uninstall/remove it.

Then go to START-->RUN and type in 'msconfig' Click on the STARTUP tab and find the line that corresponds to turbovbf.vxd. Once found, uncheck the box to the left of that line. Click APPLY and OK, and when told changes will not take effect until after reboot, click REBOOT NOW.

Once your computer has rebooted, there will be a window that pops up saying you are using selective startup, just check the box where it says never show this again and click OK.

Let us know if this solves your problem.

Fenor
  • 0

#3
Guest_1069_*

Guest_1069_*
  • Guest
Be careful about deleting from Add / Remove "anything that has modem in it". Your ADSL modem will be listed there too.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello rockamania2005

You might also check the Device Manager and remove the device there if it is listed. Right click "My Computer" and choose "Properties". Under the "Device Manager" tab, expand (click the +) "Modems". If your old modem is listed, right click on it and choose "Remove"...Apply and accept the changes, exit Device Manager, and reboot.

wannabe1

Edited by wannabe1, 05 October 2005 - 11:19 AM.

  • 0

#5
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

Be careful about deleting from Add / Remove "anything that has modem in it".  Your ADSL modem will be listed there too.

View Post

ADSL modems aren't listed there. You don't install the modem, that's external and you connect to it through the network adaptor on your computer which won't be listed in Add/Remove Programs.

Fenor
  • 0

#6
Guest_1069_*

Guest_1069_*
  • Guest
Don't wish to start a debate but - Mine is a sagem f@st800 and it is listed in Add / Remove
  • 0

#7
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

Don't wish to start a debate but -  Mine is a sagem f@st800 and it is listed in Add / Remove

View Post

Wierd, but I stand corrected. Debate over :tazz:

Fenor
  • 0

#8
rockamania2005

rockamania2005

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Some1 said to go to msconfig and unclick the box with the line that corrsesponds to turbovbf.vxd....i couldnt find here is a print screen of the screen maybe its under a other sentece
Posted Image

Some1 else said to go device manager...i have modems list....check for yourself
Posted Image

PLEASE HELP ME!!!!!!!!! :tazz:
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
The only information that I have been able to find while searching is the following link:

Troubleshooting Sound 4 WinModems in Windows 98

Check it out and see if it can help.

Fenor
  • 0

#10
rockamania2005

rockamania2005

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
its alright but the RESOLUTION is cut off any1 know what it says????
  • 0

Advertisements


#11
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
What about the resolution? Lost here because that doesn't refer to anything in this topic......

Fenor
  • 0

#12
rockamania2005

rockamania2005

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
Has anyone got any more ideas the website that some gave me was usless it just told me to ring my computer service place...i not ring a US number as it would cost...PLEASE ANY MORE IDEAS
  • 0

#13
rockamania2005

rockamania2005

    Member

  • Topic Starter
  • Member
  • PipPip
  • 33 posts
ANY1 i still get the message!!!
  • 0

#14
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Find your system.ini file, which will be located in C:\WINDOWS folder. Open it up in notepad, and then copy/paste that information into a post on here so we can take a look at it and see what actually is listed there.

Fenor
  • 0

#15
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
In case you can't find the file because it's a hidden system file, do the following:

To configure Windows to show all files

1. Do one of the following:
* In Windows XP, on the taskbar, click Start > My Computer.
* In Windows 2000/Me/98, on the Windows desktop, double-click the My Computer icon.
2. Do one of the following:
* In Windows XP/2000/Me, on the Tools menu, click Folder Options.
* In Windows 98, on the View menu, click Folder Options.
3. On the View tab, uncheck Hide file extensions for known file types.
4. Do one of the following:
* In Windows XP/2000/Me, uncheck Hide protected operating system files. Then, under the "Hidden files" folder, click Show hidden files and folders.
* In Windows 98, in the Advanced Settings box, under the "Hidden files" folder, click Show all files.
5. If you see a warning message, click Yes.
6. Click Apply.
7. Click OK.

Information was taken from this website.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP