Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

McAfee Antiphishing Filter.... ARGH!


  • Please log in to reply

#1
Sherrie

Sherrie

    Member

  • Member
  • PipPip
  • 66 posts
I have not changed any settings on my computer in at least 2 months. Starting 2 days ago I can no longer open my online bank account and I've been unable to progress through paid surveys that I do on a regular basis because when I attempt it I end up with a page from McAfee Spamkiller ... warning me about the "potentially dangerous web site" and that I have been redirected to their web page through McAfee Antiphishing Filter. I can't proceed past this page. I have decreased the security level in my Spamkiller, completely disabled all McAfee security measures including the Spamkiller. I've restarted my pc, tried opening the web pages up in different browsers. I really need to get into my saving's account. Can someone help me please?

Thank you!
Sherrie
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Sherrie...Welcome to G2G!

Please post me a HiJackThis log so we have some informations on what's running on your machine.

Also...please download System Spec...run it, and post (or attach) a log to this thread. This will give us your system specifications.

wannabe1
  • 0

#3
poohbear123171

poohbear123171

    New Member

  • Member
  • Pip
  • 1 posts
I am having the same problem but, I can access my bank account. So far, the only site I cannot get to is eBay. What can I do?
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi poohbear123171...

I suspect you may have a malware infection...they are usually the root of these kinds of problems.

Please go to the Malware Forum and follow the instructions at the top....Especially the Start Here.

That will give you several steps that will help you clean up 70 percent of all problems by yourself...then post a hijackthis log in THAT forum. Be patient, the Malware Forum is a very busy place and a two or three day wait is not unusual. DO NOT REPLY TO OR BUMP YOUR OWN LOG. If it shows a reply it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please start a new topic in this Forum.

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP