Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

winxp pro services won't start automatically

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
my systems is doing the same exact thing as serveral others on the forums, I upgraded from win2k pro to winxp pro and now none of the automatic services are starting. I must do it manually. I have checked all the settings for services in the services.msc and they are set as recommended by several other sites with default settings. I have also checked "non-plug and play driver settings" but Is there a "non-plug and play driver settings" list? ie I have dmboot that is disabled what should it be? etc etc I cannot export those settings for you.....

OK I checked all dependancies and set everything that matched and hidden plug and play drivers to automatic on the ones that needed it and restarted, still getting the same, no automatic services are starting automatically. :tazz:
  • 0




    Retired Staff

  • Retired Staff
  • 1,869 posts
Hello and Welcome to Geeks To Go tapasman

Try following Tweak #7 it might fix some thing that is corrupt.

If not could you please Read This and then post Here
once they say you are clean and if you are still haveing problems come back here.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP