Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Cookies in IE


  • Please log in to reply

#1
Labrat

Labrat

    Member

  • Member
  • PipPip
  • 34 posts
Windows XP Pro SP2
3.2GHz 2Gram P4
Zone Alarm Security Suite 6
CounterSpy 1.5

I am having difficulty with apps that require cookie functionality. Specifically, I use SlimBrowser (uses IE core) and had the new Google Homepage set up - worked fine for a week the stopped - I try to log in and it tells me "Your browser's cookie functionality is turned off. Please turn it on. " Additionally, I can't pay anything with Paypal.

Interestingly, Firefox and Opera have no problem running the Google homepage and Paypal so the problem is obviously with IE.

I've run Ad-Aware, Spybot, Cleaner, and the Aluria security software as well with no luck. Checking in the Internet Options settings in the browser the settings are as follows:
Override automatic cookie handling, Accept First Party cookies, Prompt on Third Party cookies, and Always allow session cookies.

Any ideas?

Edited by Labrat, 07 October 2005 - 11:10 AM.

  • 0

Advertisements


#2
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Try turning off ZoneAlarm while you try. I think the Security Suite blocks some cookies.
  • 0

#3
Labrat

Labrat

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Nope, no change. I already had Zone Alarm installed and running when the problem started. :tazz:
  • 0

#4
Pi rules

Pi rules

    Member

  • Member
  • PipPipPip
  • 634 posts
Try some of these tips.
  • 0

#5
Labrat

Labrat

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
I tried everything to no avail. Any more ideas?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP