Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

please help


  • Please log in to reply

#1
playmate19

playmate19

    New Member

  • Member
  • Pip
  • 7 posts
i just installed windows xp onto my mythtv and now i dont have sound when i had mythtv on it i had sound fine

Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] PCI
that is the sound card that it says i have


Motherboard ID VM$1013.008$09/08/2004-19:46:36$I865G
Field Value
Motherboard Name Asus P4P800-VM



dont know if that would be of any help ... i have looked for different drivers but none want to work on the box ...

if ya know of anything help please

(im a blonde please help me)
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Intel say use the motherboard manufacturer and ASUS say it has Soundmax audio drivers

If you have the motherboard CD the audio drivers will be on there

Download Everest Home here

http://www.lavalys.h...p?pid=1&lang=en

Run it, click + next to computer then summary, look on right for multi media / audio adapter, just to check what is on there.

Post the make and model or look at the manufacturers site for drivers

Make sure you get the correct drivers, post back before downloading anything if there is any doubt
  • 0

#3
playmate19

playmate19

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
okay i have it and thats where i got the name of hte sound card that i have but when i go to install any drivers for it they dont work
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Remove any audio drivers you have, run disc clean up

Please set a system restore point

Try here

http://www.realtek.c...8&Software=True

You should need the A3. 77 17375K file
  • 0

#5
playmate19

playmate19

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
The Asus P4P800-VM uses the ADI AD1985 SoundMAX codec but I can't seem to find the correct drivers as the drivers from the Asus website do not install correctly. The mobo specs also specify that the ADI AD1985 SoundMAX codec/drivers need to be used. The drivers above give me the BSOD.

I do not have the software CD as the hardware was given to my husband while on a contract job for programming the MythTV PVR software which is Linux based (he had it working with the ADI AD1985 SoundMAX drivers for Linux)

The sound IS on in the BIOS but it shows no audio devices in device manager, but shows some codecs, not the AC'97. Multimedia Audio Controller shows up as a unknown device though (yellow question mark)

Any further help would be great.
  • 0

#6
puduk

puduk

    Banned

  • Banned
  • Pip
  • 1 posts
mode note: Please, if you do not have something positive to contribute, please do not post.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
No one wants to offer the same file twice, Sony have one here

http://esupport.sony..._id=934&os_id=7

but it cannot do much good at 2.75MB

There is a support page for Soundmax here

http://forms.analog....echSupport.html

This is for Realtek

http://www.realtek.c...name=contact1-4

ASUS support is quite good
  • 0

#8
playmate19

playmate19

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks Keith I will try the soundmax support page and see what happens. If anyone else has a solution I appreciate your input.

The mode note was for something else

Edited by Keith, 07 October 2005 - 05:27 PM.

  • 0

#9
Zyphrax

Zyphrax

    New Member

  • Member
  • Pip
  • 1 posts
Working driver
Version: 5.12.01.3538 (2004/04/13)
OS: Win98SE / WinME / WinNT / Win2K / WinXP
Description: SoundMAX Audio Driver version 5.12.01.3538 WHQL-Complete audio driver package.
File Size: 24.03 (MBytes)

What to do?
1. Remove any sound drivers you've installed and the software that came with that (e.g. SoundMax etc.)
2. Reboot your PC
3. Install this one using the setup
4. Play a nice song for me if it works :tazz:

Mirrors
Global / Usa / Europe / China

Edited by Zyphrax, 17 October 2005 - 01:01 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP